Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Radios » Telefunken 330W Brummen (Starker Brumm)
Telefunken 330W Brummen [Beitrag #13777] So, 19 Mai 2019 07:59 Zum nächsten Beitrag gehen
Schubi ist gerade offline  Schubi
Beiträge: 15
Registriert: Februar 2014
Ort: Viernheim
Hallo, ich habe bei meinen Telefunken 330WS (mit dem Phono oben drin) folgendes Problem: Starkes Brummen am Lautsprecher.

Das Gerät funktioniert sonst einwandfrei als Radio und mit Plattenspieler. Kondensatoren und Widerstände sind alle geprüft und teilweise erneuert.
Beim abklemmen des 100pF Cs am G1 der NF Vorröhre bleibt der Brumm unverändert, Beim Abklemmen des 5000pF Cs am G1 der Endröhre ist der Brumm dann weg.
Ist das Brummen typisch für das Gerät und die verwendete Schaltung??

Eigentümlich ist auch, dass der Brumm nachlässt (etwas) wenn ich das Chassis zusätzlich mit einer guten Erde verbinde.

Der Plattenspieler ist bei all diesen Versuchen nicht angeschlossen. Andere 1264 Röhren verändern das Ergebnis auch nicht.

Hat jemand eine Idee, wo ich noch suchen könnte??

Viele Grüße
Stefan
Aw: Telefunken 330W Brummen [Beitrag #13778 ist eine Antwort auf Beitrag #13777] So, 19 Mai 2019 12:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 317
Registriert: Februar 2013
Das Brummen entsteht also in der NF-Vorstufe bzw. wird in diese eingekoppelt.

Sind die Siebkondensatoren 49 und 53 in Ordnung, richtig angeschlossen, haben den richtigen Wert (1 µF) und einwandfreien Kontakt?

Die Beobachtung, dass das Brummen bei Erdung des Chassis weniger wird, könnte auch auf eine fehlende Abschirmung hindeuten. Welche Abschirmmaßnahmen gibt es im Bereich der Vorstufenröhre, sind diese in Ordnung?

Wie verändert sich das Brummen, wenn man das Steuergitter der Röhre auf Masse legt, also den Widerstand 46 kurzschließt?

Lutz
Aw: Telefunken 330W Brummen [Beitrag #13781 ist eine Antwort auf Beitrag #13777] So, 19 Mai 2019 19:50 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Schubi ist gerade offline  Schubi
Beiträge: 15
Registriert: Februar 2014
Ort: Viernheim
Hallo Lutz,

Danke für deine Tips.
Die beiden Siebkondensatoren hab ich schon getauscht und sind auch richtig angeschlossen.

Beim Kurzschliessen des G1 der NF Vorröhre ist der Brumm schlagartig weg.

Das Gerät hat werksseitig in diesem Bereich nicht viel Abschirmung mit auf den Weg bekommen. Nur die Kappenzuleitung (Anode) ist geschirmt. (Den Massekontakt dieser Schirmung hab ich geprüft, ist ok).

Es ist eigentümlich, dass der gesamte Fassungsbereich der NF Vorröhre auf der Chassisunterseite so extrem empfindlich ist. Schon eine blosse Annäherung (ohne Kontakt) mit der Hand erhöht den Brumm!

Ich hab da echt keine Idee mehr ?!
Kennt vielleicht jemand das gleiche Problem von eben diesem Modell?

Viele Grüße
Stefan (ratlos)
Aw: Telefunken 330W Brummen [Beitrag #13783 ist eine Antwort auf Beitrag #13781] So, 19 Mai 2019 20:46 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 317
Registriert: Februar 2013
Damit wäre die Quelle des Brummens auf den Bereich des Steuergitters dieser Röhre eingegrenzt. Nachdem das Ablöten des 100 pF-Koppelkondensators keine Änderung brachte, bleibt nicht mehr viel.

Der Gitterableitwiderstand (2,5 M Ohm) ist in Ordnung?

Die Fassung ist sauber? Nicht dass durch Kriechströme die Heizspannung ans Steuergitter überkoppelt.

Ob das Brummen aus Richtung Wellenbereichsschalter kommt, kann man durch Ablöten der dorthin führenden Leitung herausfinden.

Oder gibt es eine Abschirmung im Gehäuse in Form einer Folie o.ä., die nicht angeschlossen ist?

Mitunter spielt auch die Lage von Bauteilen eine Rolle. Wenn man Bauteile von besonders brummempfindlichen Schaltungsteilen dicht am Chassis positioniert und/oder zwischen anderen, mit Masse verbundenen Bauteilen "versteckt", bringt das eine gewisse Abschirmwirkung. Aus dem gleichen Grund sollen die Verbindungen dort nicht unnötig lang sein.

Lutz
Aw: Telefunken 330W Brummen [Beitrag #13784 ist eine Antwort auf Beitrag #13781] So, 19 Mai 2019 22:13 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 334
Registriert: August 2012
Hallo,

ist die Erdung der Heizwicklung in Ordnung?
Vielleicht Entbrummer defekt?

M.f.G.
Aw: Telefunken 330W Brummen [Beitrag #13785 ist eine Antwort auf Beitrag #13784] Mo, 20 Mai 2019 08:43 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radiosammler ist gerade offline  Radiosammler
Beiträge: 96
Registriert: November 2012
Ort: Sachsen-Anhalt
Hallo!
Ist der richtige (orginale) Lautsprecher verbaut? bzw. die Wicklung ok?
MfG Radiosammler
Aw: Telefunken 330W Brummen [Beitrag #13788 ist eine Antwort auf Beitrag #13785] Mo, 20 Mai 2019 20:44 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Schubi ist gerade offline  Schubi
Beiträge: 15
Registriert: Februar 2014
Ort: Viernheim
Hallo,
Der Lautsprecher ist der originale. Die Feldspule hat 2,1K, also normal. Die Spule hat auch keinen Schluss nach Masse.

Ich habe jetzt noch einen Versuch mit einem extern angeschlossenen Trafo incl. Rgn 1064 gemacht. Also Heizung und Anode getrennt vom Chassis zugeführt.

Ergebnis: Der Brumm ist etwas niedriger aber geht erst dann komplett weg, wenn ich das Radiochassis wieder mit der Erde verbinde.
Daraus würde ich schliessen dass das Original Netzteil ok ist. Der etwas leisere Brumm mag mit leicht anderen Betriebsspannungen des Hilfstrafos zusammenhängen.
Es bleibt das Phänomen der Brummempfindlichkeit bei Nichtanschluss der Erde...



Viele Grüße
Stefan
Aw: Telefunken 330W Brummen [Beitrag #13790 ist eine Antwort auf Beitrag #13788] Di, 21 Mai 2019 22:15 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1002
Registriert: Juni 2012
Ort: Riemerling

Ich habe hier jetzt einmal den Schaltplan direkt angehängt. Damit wird es für alle einfacher die vorgeschlagenen Lösungen nachvollziehen. Nach allem, was Du schreibst, kann der Fehler nicht aus der Endstufe und höchstwahrscheinlich auch nicht von der Anodenspannungsversorgung herrühren. Sonst würde das Gerät auch noch brummen, wenn das Gitter der NF-Vorröhre kurzgeschlossen ist.
Was nach all den Vorschlägen hier bleibt, ist z.B. noch die Zuführung des Grammophonanschlusses. Hast Du diesen einmal möglichst nahe am Gitter der RENS1264 abgelötet?

Viele Grüße, Dirk



/Forum/index.php?t=getfile&id=7921&private=0


Dirk Becker / Anode

[Aktualisiert am: Di, 21 Mai 2019 22:16]

Den Beitrag einem Moderator melden

Aw: Telefunken 330W Brummen [Beitrag #13795 ist eine Antwort auf Beitrag #13790] Do, 23 Mai 2019 19:47 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Schubi ist gerade offline  Schubi
Beiträge: 15
Registriert: Februar 2014
Ort: Viernheim
/Forum/index.php?t=getfile&id=7923&private=0
Hallo Dirk und alle Mitstreiter,

danke für das hochladen des Planes. Den Anschluss für den Phono hab ich jetzt auch mal probeweise an der 1264 abgelötet.
Das Phänomen, dass der Brumm nur bei Anschluss einer Erde ans Chassis nachlässt, bleibt trotzdem vorhanden.

Ich werde mir jetzt wohl mit einem 3 -poligen Kabel abhelfen und das Chassis (ausnahmsweise nicht original) mit Erde des Steckers verbinden.
Soweit zum Radiochassis.

Ausserdem steigt beim ausprobieren des (originalen) Plattenspielers der Brumm noch stärker an. Zuleitung zum Tonabnehmer ist neu gemacht und geschirmt. Tonarm selbst ist mit Masse verbunden. Der Brumm muss vom Motor in die Tonkopfspule eingekoppelt werden, denn wenn der Motor abgeklemmt ist, dann lässt auch der Brumm wieder nach.
Ich vermute der Motor ist normalerweise komplett gekapselt um das Magnetfeld abzuschirmen. Nach oben hin ist eine Kupferplatte unter dem Plattenteller verbaut, auf der Unterseite ist der Motor jedoch offen (siehe Bilder). Ich vermute da war ursprünglich mal eine topfförmige Abschirmung drübergestülpt. Man könnte dazu auch noch Abdrücke im Holz vermuten. Kann das jemand bestätigen, oder hat vielleicht jemand sogar ein Bild von diesem Abschirm-Topf ??

Viele Grüße Stefan
/Forum/index.php?t=getfile&id=7923&private=0
/Forum/index.php?t=getfile&id=7924&private=0
  • Anhang: IMG_1208.JPG
    (Größe: 1.76MB, 95 mal heruntergeladen)
  • Anhang: IMG_1214.JPG
    (Größe: 1.39MB, 96 mal heruntergeladen)

[Aktualisiert am: Do, 23 Mai 2019 23:17] vom Moderator

Den Beitrag einem Moderator melden

Aw: Telefunken 330W Brummen [Beitrag #13796 ist eine Antwort auf Beitrag #13795] Do, 23 Mai 2019 20:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
adminHTS ist gerade offline  adminHTS
Beiträge: 116
Registriert: Juni 2012
Ort: München

Administrator
Hallo Stefan,

sind eventuell hier Bauteile getauscht und anders eingelötet worden? Der Massepunkt dieser Stufe muss für alle mit Masse verbundenen Bauelemente zentral und sternförmig liegen, sonst gibt es eine Brummspannung. Auch dürfen Masseverbindungen hier niemals mehrfach sein (z.B. beide Enden einer Abschirmleitung).

Nur so eine Idee.

Gruß, Hans-Thomas

Aw: Telefunken 330W Brummen [Beitrag #13797 ist eine Antwort auf Beitrag #13796] Do, 23 Mai 2019 23:37 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1002
Registriert: Juni 2012
Ort: Riemerling

Beim Radiomuseum Bocket unter Telefunken Nauen Phono 330 aWS gibts Bilder von einem Nauen mit Plattenspieler. Ich kann das aber leider Deinen Bildern nicht so richtig zuordnen.
Viele Grüße, Dirk


Dirk Becker / Anode
Aw: Telefunken 330W Brummen [Beitrag #13801 ist eine Antwort auf Beitrag #13797] So, 26 Mai 2019 19:01 Zum vorherigen Beitrag gehen
Schubi ist gerade offline  Schubi
Beiträge: 15
Registriert: Februar 2014
Ort: Viernheim
Hallo Dirk,
der Tip mit dem Radiomuseum Bocket war gut...leider ist der Plattenspielermotor dort leider nicht mehr original.Beim Radiomuseum. org gibt es auch Bilder, aber da ist nie die hintere obere Abdeckung weggeschraubt. Man kann das alos leider nicht erkennen.

Bei meinen Bildern hab ich von unten direkt auf den Motor (original AEG)fotografiert. Man kann am Rand des runden Ausschnitts im Holz auch noch einen umlaufenden Abdruck einer Haube erkennen.

Ich werde jetzt mal Probeweise eine alte Blechdose oder Alutopf mit 18cm Durchmesser einbauen, ob das die Brummeinkopplung auf den Tonabnehmer abschirmt.

Viele Grüße
Stefan
Vorheriges Thema: Röhren mit Goldstiften
Nächstes Thema: Ingelen TR 949 Netzstecker und Frage zu Sendereinstellungsbauteil
Gehe zum Forum:
  


aktuelle Zeit: Do Jun 20 11:28:06 CEST 2019