Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » TV und Video » Philips TX400/500 (Probleme mit Tuner für Philips TX400/500)
Philips TX400/500 [Beitrag #13871] Di, 16 Juli 2019 13:45 Zum nächsten Beitrag gehen
thomas3 ist gerade offline  thomas3
Beiträge: 13
Registriert: Juni 2015
Ort: Heidelberg
Liebe Forums Gemeinde.
Als ich mit der Restauration meines TX400 anfing, war schon klar dass es Probleme geben kann, da das Gerät recht unprofessionell verbastelt war. Insbesondere war auch der originale 4 Kanal Tuner gegen einen 10 Kanal Tuner gewechselt worden.
Das Gute vorweg: Die Kippteile und die Hochspannung konnte ich auf Anhieb zum Laufen bringen und die originale MW 22-16 hat noch ordentlich Helligkeit.
Beim HF/ZF Teil bekomme ich jedoch Schwierigkeiten. Ich kann die normalen ZF Kreise abgleichen, bekomme jedoch kein Ton und auch nur ein sehr verrauschtes Bild. Den ZF Kreis, der sich auf dem Tuner (der ja nicht original ist) befindet, bekomme ich auch nicht auf Maximum.
Entweder habe ich was banales übersehen, oder vielleicht passt auch einfach die Tuner ZF mit der Geräte-ZF nicht ganz zusammen.
Hat hier jemand eine Idee, wie man weiter kommen könnte oder hat vielleicht jemand sogar einen original 4 Kanaltuner der da rein gehört (Ton ZF = 18MHz, Bild ZF = 23,5MHz).
Danke und Viele Grüße
Thomas
Aw: Philips TX400/500 [Beitrag #13872 ist eine Antwort auf Beitrag #13871] Di, 16 Juli 2019 17:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 336
Registriert: August 2012
Hallo,

hier ist ein Beitrag mit Links zu der Philips FS-Tuner Entwicklung:

https://www.gfgf.org/Forum/index.php?t=msg&goto=13573&am p;#msg_13573

MfG

[Aktualisiert am: Di, 16 Juli 2019 17:39]

Den Beitrag einem Moderator melden

Aw: Philips TX400/500 [Beitrag #13874 ist eine Antwort auf Beitrag #13872] Di, 16 Juli 2019 21:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1005
Registriert: Juni 2012
Ort: Riemerling

Was für ein Tuner ist denn eingebaut? Welche Röhren hat er? Am Baujahr sollte man auf die ZF schließen können. Spätestens ab Mitte der 1950er war 38,9 MHz gängig.


Dirk Becker / Anode
Aw: Philips TX400/500 [Beitrag #13876 ist eine Antwort auf Beitrag #13874] Mi, 17 Juli 2019 10:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
thomas3 ist gerade offline  thomas3
Beiträge: 13
Registriert: Juni 2015
Ort: Heidelberg
Hallo Zusammen,
Danke für die Antworten. Die Bestückung ist Doppeltriode (keine Beschriftung) und PCF80. Der Tuner hat ein Fabrikschild (könnte Philips sein) mit
"A3 768 24"
Wenn ich den Beitrag Philips FS Tuner lese, dann scheint dies in der Tat ein späterer Tuner mit einer höheren ZF zu sein was nicht mit der restlichen ZF zusammen passt.
Hat jemand eine Idee?

Danke und Viele Grüße
Thomas
Aw: Philips TX400/500 [Beitrag #13877 ist eine Antwort auf Beitrag #13876] Mi, 17 Juli 2019 12:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
televisor ist gerade offline  televisor
Beiträge: 44
Registriert: Mai 2014
Ort: Frankfurt
Hallo Thomas,
Philips Kanalwähler mit der PCF80 wurden ab dem Jahrgang 1953/54 eingesetzt, die betreffenden Fernsehgeräte hatten m.W. bereits alle die neue hohe ZF 38,9 MHz nach CCIR-Empfehlung. Zur Kodenr. A3 768 24 habe ich aktuell nichts gefunden, der Zeitraum lässt sich an Hand der Doppeltriode etwas eingrenzen.

Falls sie zwei konventionelle Systeme hat (etwas kleiner wie die einer ECC85), ist es die PCC84. Ab etwa 1957 kam die PCC88 zum Einsatz, sie hat die typ. Systeme bzw. Anoden der Spangitter-Technik, wie die E88CC.

Von der ZF-Lage 23,5 + 18 MHz würden auch die TV-Tuner der Philips-Gerätegeneration bis 1953 passen. TD1410U, TD1420U, TD1422U (nicht A, der hatte bereits 38,9 MHz). Ein Original 4-Kanal Tuner wird schwierig zu beschaffen sein.

Update, eben gefunden: in RMorg gibt es eine Modellseite zum Tuner A3 768 24
https://www.radiomuseum.org/r/philips_vhf_channel_selector_a 3_768_24.html

Demnach bereits mit PCC88 bestückt und 38,9 MHz Bild-ZF. Schema ist angehängt.

Viele Grüße
Bernhard


Bernhard Nagel / Televisor

[Aktualisiert am: Mi, 17 Juli 2019 12:48]

Den Beitrag einem Moderator melden

Aw: Philips TX400/500 [Beitrag #13880 ist eine Antwort auf Beitrag #13877] Do, 18 Juli 2019 11:37 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
thomas3 ist gerade offline  thomas3
Beiträge: 13
Registriert: Juni 2015
Ort: Heidelberg
Hallo Bernhard,
Danke für die Information. Damit ist dann wohl klar, dass Tuner und Gerät nicht zusammen passen.
Viele Grüße
Thomas
Aw: Philips TX400/500 [Beitrag #13882 ist eine Antwort auf Beitrag #13871] Mo, 22 Juli 2019 20:38 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Hörer ist gerade offline  Hörer
Beiträge: 100
Registriert: August 2014
Ort: Frankfurt am Main
Hallo Thomas,

Im RMorg steht beim TX400 folgendes:

"This set can have two types of VHF tuners: a four channel assembly with x EF80 or a ten channel assembly with ECC81 or EF80."

Es dürfte schwierig sein, einen passenden Tuner aus der Vor- 38,9- MHz- Ära zu finden, da hatte fast jeder Hersteller eine andere ZF.

Vielleicht gibt es einen Bildmustergenerator, der sich weit genug abwärts einstellen lässt, zum Testen.

Mit freundlichem Gruß


Ronald
Aw: Philips TX400/500 [Beitrag #13883 ist eine Antwort auf Beitrag #13882] Di, 23 Juli 2019 11:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
thomas3 ist gerade offline  thomas3
Beiträge: 13
Registriert: Juni 2015
Ort: Heidelberg
Liebe Forums Gemeinde,
Vielen Dank für Eure Beiträge. Zumindest den NF Teil habe ich zum Laufen gebracht.
Mit dem gelben Video Cinch Signal bin ich direkt (über ein C) auf die Video Endröhre gegangen. Der Pegel ist etwas knapp zum voll aussteuern aber es reicht für ein gutes kontratsreiches (und erstaunlich scharfes) Bild.
Viele Grüße
Thomas
Aw: Philips TX400/500 [Beitrag #13884 ist eine Antwort auf Beitrag #13883] Mi, 24 Juli 2019 09:51 Zum vorherigen Beitrag gehen
thomas3 ist gerade offline  thomas3
Beiträge: 13
Registriert: Juni 2015
Ort: Heidelberg
thomas3 schrieb am Di, 23 Juli 2019 11:16
Liebe Forums Gemeinde,
Vielen Dank für Eure Beiträge. Zumindest den NF Teil habe ich zum Laufen gebracht.
Mit dem gelben Video Cinch Signal bin ich direkt (über ein C) auf die Video Endröhre gegangen. Der Pegel ist etwas knapp zum voll aussteuern aber es reicht für ein gutes kontratsreiches (und erstaunlich scharfes) Bild.
Viele Grüße
Thomas
Habe gerade noch ein Foto hochgeladen mit einem Testbild. Die Bildgeometrie kann man noch etwas verbessern, aber das sollte ein lösbares Problem sein.

/Forum/index.php?t=getfile&id=7988&private=0
  • Anhang: IMG_2550.jpg
    (Größe: 1.78MB, 48 mal heruntergeladen)

[Aktualisiert am: Di, 06 August 2019 21:28] vom Moderator

Den Beitrag einem Moderator melden

Vorheriges Thema: Entwicklung der Philips Fernseh Tuner
Gehe zum Forum:
  


aktuelle Zeit: So Aug 18 17:11:27 CEST 2019