Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Audiotechnik, Phono- und Bandgeräte » Rema Andante 744 (linker Kanal verzerrt)
Rema Andante 744 [Beitrag #15573] Mi, 20 Januar 2021 19:40 Zum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Hallo Radiogemeinde,
Ich schlage mich seit Tagen mit dem Problem rum, das der linke Kanal verzerrt. Vielleicht kennt ja jemand dieses Problem, und kann mir einen Tipp geben.
Im Voraus vielen Dank Detlef
icon12.gif  Aw: Rema Andante 744 [Beitrag #15575 ist eine Antwort auf Beitrag #15573] Mi, 20 Januar 2021 20:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 295
Registriert: August 2014
Der Trimmer R616 mit 2,2K für den Ruhestrom ist defekt Rolling Eyes
Aw: Rema Andante 744 [Beitrag #15578 ist eine Antwort auf Beitrag #15575] Do, 21 Januar 2021 17:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Ich werde es testen. Danke für den Tip.
Aw: Rema Andante 744 [Beitrag #15584 ist eine Antwort auf Beitrag #15578] Do, 21 Januar 2021 21:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 295
Registriert: August 2014
Hoffen wir das Beste. Die Einstellung für den Ruhestrom aber nicht verdrehen, und sich die Stellung so merken das der Trimmer wieder korrekt eingestellt werden kann im Notfall.

Ansonsten sind vieleicht mehr Infos hilfreich um eine genauere Aussage machen zu können. Auch welche Möglichkeiten zur Fehlersuche zur Verfügung stehen.

Ich würde den Fehler mit einem Oszilloskop suchen. Nätürlich auch ein paar Spannungen messen. Falls kein Oszilloskop zur Verfügung steht kann man Signalverfolgung mit einem zusätzlichen Vertärker über den TA oder TB Eingang machen indem man das Signal an einigen Stellen abhört, ab welcher Stufe die Verzerrungen beginnen. Man schaltet einen guten Koppelkondensator und eventuell Pegelregler (Poti) vor den TA/TB Eingang und es kann losgehen.

Grüße
Karl
Aw: Rema Andante 744 [Beitrag #15586 ist eine Antwort auf Beitrag #15584] Do, 21 Januar 2021 22:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Hallo Karl,
Ich habe die Stufen schon mit einen Signalverfolger abgehört. Da ist alles sauber. Auch mit Kopfhörer ist alles sauber. Sowie ich den Lautsprecher einstecke, fangen die Verzerrungen an.
Der Lautsprecher ist OK.
Gruss Detlef
Aw: Rema Andante 744 [Beitrag #15590 ist eine Antwort auf Beitrag #15586] Do, 21 Januar 2021 22:43 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 295
Registriert: August 2014
Hallo Detlef,

das ist eine wichtige Info. Dann ist der Zweig über die Endtransistoren nicht belastbar. Wenn die Versorgungsspannung nicht zusammenbricht bei Belastung tippe ich auf einen der Endstufentransistoren KT817A. Transistoren haben manchmal so komische Effekte. Wenn es die Versorgungsspannung wäre würde der Effekt vermutlich auch beim anderen Kanal auftreten. Könnte auch noch eine schlechte Lötstelle sein oder Platinendurchkontaktierung die nicht belastbar ist durch den Strom. Ansonsten sind noch R620 uns R621 im Leistungspfad. Da müsste man überlegen, ob diese was haben können. Wenn die Endstufe Leistung bringen muss, dann müssen natürlich auch die Treiber mehr leisten. Da müsste man auch überlegen ob diese in Frage kommen. Am wahrscheinlichsten ist mit aber einer der Endstufentransistoren.

Grüße
Karl
Aw: Rema Andante 744 [Beitrag #15595 ist eine Antwort auf Beitrag #15590] Do, 21 Januar 2021 23:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1143
Registriert: Juni 2012
Ort: Riemerling

/Forum/index.php?t=getfile&id=9348&private=0

Hier für alle zum Miträtseln der Schaltplan der Endstufe.


Dirk Becker / Anode
Aw: Rema Andante 744 [Beitrag #15601 ist eine Antwort auf Beitrag #15595] Sa, 23 Januar 2021 15:07 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Ja Freunde,
erst mal vielen Dank für eure Tips. Leider hat bisher noch nichts zum Erfolg geführt . Die Widerstände und Lötstellen sind OK. Mal sehen ob ich neue Transistoren für die Endstufe bekomme, dann werde ich sie mal profilaktisch wechseln. Ich werde dann berichten.
Gruß Detlef
Aw: Rema Andante 744 [Beitrag #15602 ist eine Antwort auf Beitrag #15601] Sa, 23 Januar 2021 17:00 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 295
Registriert: August 2014
Hallo Detlef,

Bei ebay gibts ein Angebot: https://www.ebay.de/itm/Transistor-silicon-KT817A-2N5190-2N6 121-2SD234-USSR-Lot-of-15-pcs-/132496587818

Ich würde einen Ersatztyp nehmen. Möglicherweise geht ein BD175. Ich habe es aber nur ganz grob nachgeprüft.

https://www.ebay.de/sch/i.html?_from=R40&_nkw=BD175+tran sistor&_sacat=0&LH_TitleDesc=0&_sop=15

Grüße
Karl

Aw: Rema Andante 744 [Beitrag #15635 ist eine Antwort auf Beitrag #15602] Di, 02 Februar 2021 20:39 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
So die Transistoren sind bestellt. Mittlerweile verzerren beide Kanäle.
Ich hoffe nur das es die Lösung ist.
Viele Grüße Detlef
Aw: Rema Andante 744 [Beitrag #15885 ist eine Antwort auf Beitrag #15635] Di, 13 April 2021 22:09 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Hallo zusammen,
Die Transistoren habe ich gewechselt, doch der Fehler war damit noch nicht behoben. Es ist mir leider nicht gelungen den Fehler zu lokalisieren . Da das Radio wieder spielen sollte, habe ich eine Stereoendstufe von Pollin eingebaut. Ich bin zwar mit der Lösung nicht ganz zufrieden,aber man muss ab und zu ebend Kompromisse eingehen. Nochmals vielen Dank für Eure Tips und Hinweise.
Gruß Detlef
Aw: Rema Andante 744 [Beitrag #15888 ist eine Antwort auf Beitrag #15885] Di, 13 April 2021 23:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1143
Registriert: Juni 2012
Ort: Riemerling

Danke für das Update!
Wenn die Endstufe so eingebaut wurde, dass man es jederzeit wieder zurückbauen kann, ist ja auch nichts verloren.


Dirk Becker / Anode
Aw: Rema Andante 744 [Beitrag #15894 ist eine Antwort auf Beitrag #15888] Mi, 14 April 2021 12:15 Zum vorherigen Beitrag gehen
detti ist gerade offline  detti
Beiträge: 29
Registriert: August 2012
Ort: Doberlug - Kirchhain
Ja so habe ich es auch gemacht. Ich denke es wird aber keiner mehr zurück bauen.
Gruß Detlef
Vorheriges Thema: Tonbandgerät Tesla "Start"
Nächstes Thema: Philips Automatic 660
Gehe zum Forum:
  


aktuelle Zeit: Mo Mai 17 21:14:09 CEST 2021