Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Willkommen » Fragen und Antworten » Hilfe, der GFGF-Schaltplanservice liefert immer 'Null Ergebnisse' (Ein paar Tipps zur Eingabe)
Hilfe, der GFGF-Schaltplanservice liefert immer 'Null Ergebnisse' [Beitrag #5899] Do, 14 August 2014 21:51
Getter
Beiträge: 1672
Registriert: Juli 2012
Ort: In Hör-Reichweite der au...
Beispiel : Suche nach 'Stern-Radio Sonneberg Intimo 5400'

Das Wort 'Radio' hier bitte weglassen, denn das ist -aus wohl nachvollziehbaren Gründen- zuwenig spezifisch.


Zuerst immer suchen mit 'Der Suchbegriff enthält' - das ist das Feld links oben.
Damit werden alle Datensätze angezeigt, bei denen die eingegebene Zeichenfolge an irgendeiner Stelle enthalten ist.

Bei Hersteller kann man hier Stern oder Sonneberg eingeben, funktioniert beides, oder man gibt nichts ein, das funktioniert auch.

ABER : Bei 'Marke' darf hier nichts eingegeben werden ! Marke ist nicht Hersteller ! Marke ist nicht Type ! Marke wäre zB. 'Universum' bei Geräten von Quelle, deren Hersteller dann Stern oder Sanyo oder sonstwer sein kann.
In der Regel ist bei solchen Geräten der Hersteller zunächst nicht bekannt, es wird also nur 'Marke' ausgefüllt.
Kommen keine Ergebnisse, kann man auch einmal 'Universum' bei Hersteller eingeben, das ist eigentlich falsch, aber es können Datensätze dabei sein, die nicht korrekt angelegt sind. Dabei aber unbedingt das Feld 'Marke' leeren !

(Wer hat Zeit, das mal alles zu prüfen, ggf. zu korrigieren ?)

'Intimo' gehört nun zur Typenbezeichnung ! Also dort 'Intimo' oder 5400 eingeben. Nicht beides ! Sonst wird genau die eingegebene Zeichenfolge als ein Wort gesucht - und wenn nur 'Intimo' und die Zahl in der Reihenfolge getauscht in der Datenbank angelegt sind, funktioniert die Suche bereits nicht mehr.

Also immer erst wenig eingeben und wenn sich zuviele Ergebnisse ergeben, weiter eingrenzen.

Und schon funktioniert's...

Die weiteren Suchoptionen einfach durchspielen !
Ist garantiert völlig ungefährlich - führt lediglich gegebenenfalls zu Erkenntnisgewinn.


Moderne Soft- oder Hardware ist übrigens gar nicht nötig - das funktioniert sogar ganz prima mit Windows NT auf einem Pentium MMX 200MHz von 1997 (wir sind hier ja eher museal angelegt Wink

Grüße aus HH !
Vorheriges Thema: Moderiertes Forum- Beiträge genehmigungspflichtig ?
Nächstes Thema: Copyright im Forum
Gehe zum Forum:
  


aktuelle Zeit: Do Dez 12 11:50:33 CET 2019