Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Radios » Musikschrank TeKaDe Wp477 (Informationen zu diesem Gerät.)
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10687 ist eine Antwort auf Beitrag #10686] Di, 27 Dezember 2016 12:11 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
Das Meßgerät hat verschiedene Meßbereiche im DC Spannungsbereich:
1.2V
3V
12V
30V
120V
300V
1200V

Die Skala im Bereich DCV.A die Bereiche 0-30 und 0-120

und jetzt liest man den Wert entsprechend dem Meßbereich und der Skala ab:

Steht das Meßgerät z.B. im 300V-Bereich und die Skala zeigt den Wert 20 so ist die gemessene Spannung 200 Volt
oder steht das Gerät auf 1200V und der angezeiget Wert ist z.B. 40 so wären das 400 Volt usw.
habe dazu mal die Skala meines Gerätes hochgeladen:
[img]index.php?t=getfile&id=5645&private=0[/img]
(Das mit dem Bild hier in den Text einfügen geht irgendwie immer schief.
Was mach ich da falsch ?)




  • Anhang: 5050E.jpg
    (Größe: 569.85KB, 125 mal heruntergeladen)


Viele Grüße
Roland Biesler
www.radiofundgrube.de
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10688 ist eine Antwort auf Beitrag #10687] Di, 27 Dezember 2016 12:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Hallo,

ich habe gerade versucht die Spannung an Pin 9 der Röhre EABC80 durchzuführen. Die Nadel des Multimeters bewegte sich ständig hin und her, aus dem Lautsprecher rauschte und knackte es. Ein genaues Messergebnis abzulesen war nicht einfach.
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10689 ist eine Antwort auf Beitrag #10687] Di, 27 Dezember 2016 13:21 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Bis jetzt sind die Messungen der Röhren EABC 80 und EL84 abgeschlossen.

Trotz Rolands Hilfe habe ich dennoch nicht verstanden, wie das Multimeter korrekt abgelesen wird, ich bitte um Entschuldigung.
Daher sende ich hier einfach, was ich gesehen habe und eingestellt war.
1) EABC 80 PIN 9: Auf 300 V eingestellt, Skalenwert: 12
2) EL84 Pin 9 : Auf 1200 V eingestellt, Skalenwert: 18
3) EL84 Pin 7 : Auf 1200 V eingestellt, Skalenwert: 20
4) EL84 Pin 3 : keine Spannung
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10690 ist eine Antwort auf Beitrag #10689] Di, 27 Dezember 2016 14:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
Gehe mal davon aus das das Meßgerät in Ordnung ist ?
Ansonsten erstmal eine Vergleichsmessung an einer bekannten Spannungsquelle (z.B. Batterie, Netzteil o.Ä.)
denn die o.g. Meßwerte sind zu klein.

Bitte nochmal messen aber die Spannungen an den Anoden und Schirmgittern der Röhren kann im 300V-Bereich erfolgen (bessere Ablesbarkeit)
Bei der Messung der Katodenspannung (7V EL84 lt. Schaltbild) das Meßgerät in den Bereich "12V" schalten.
Wie hoch ist die Spannung an den großen Lade- und Siebelkos im Netzteil (50uF) nach der Gleichrichterbrücke ?
(Messung im 300V Meßbereich)

Sollten wir nicht weiterkommen möchte ich doch raten sich lieber erst mit den Grundlagen des Ohmschen Gesetzes und
den Umgang mit solchen Messungen zu befassen.
Es gibt dazu viel Infos im Netz wie z.B. hier:
http://www.elektronik-kompendium.de/sites/grd/1505041.htm
Ist nicht böß gemeint aber es wird sonst wirklich schwer weitere Hilfe zu geben denn ein gewisses Grundlagenwissen sollte vorhanden sein
um an den Geräten "unter Spannung" zu arbeiten !


Viele Grüße
Roland Biesler
www.radiofundgrube.de
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10692 ist eine Antwort auf Beitrag #10690] Di, 27 Dezember 2016 15:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Hallo Roland,

ich habe alle Messungen nochmal durchgeführt, außerdem habe ich nun verstanden, wie man das Multimeter liest(habe es mir schwerer vorgestellt).
Hier sind die Ergebnisse:
1) Röhre EL84 PIN 9: 194 V
2) Röhre EL84 PIN 7: 225 V
3) Röhre EL84 PIN 3: 5,2 V
3) Röhre EABC80 PIN 9: 36 Volt (ungelogen)
4) Elko I : 215 V
5) Elko II : 240 V

Natürlich könnte es sein, dass dieses Messgerät nicht genau ist, deshalb werde ich diese Messung heute Abend mit einem Elektriker zusammen wiederholen.
Allerdings sind die 36 Volt an der EABC 80 wirklich verdammt wenig.

[Aktualisiert am: Di, 27 Dezember 2016 15:28]

Den Beitrag einem Moderator melden

Aw: Musikschrank TeKaDe Wp477 [Beitrag #10694 ist eine Antwort auf Beitrag #10692] Di, 27 Dezember 2016 16:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
o.K. PIN 9 der EABC80 ist die Anode der Triode und da sind 36 Volt zu wenig.
Die anderen Werte sind erstmal soweit o.K.
Jetzt mess bitte mal die Punkte A, B und C wie im Schaltplanauszug eingezeichnet.
Möglicherweise ist ein Widerstand hochohmig geworden, evtl der 200KOhm ?
[img]index.php?t=getfile&id=5646&private=0[/img]
  • Anhang: w476.JPG
    (Größe: 206.52KB, 129 mal heruntergeladen)


Viele Grüße
Roland Biesler
www.radiofundgrube.de
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10695 ist eine Antwort auf Beitrag #10694] Di, 27 Dezember 2016 17:12 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Hier meine Ergebnisse:

Punkt A: 36 V, da gleichzeitig Pin 9 der Röhre, oder?
Punkt B: 68 V
Punkt C: 200 V
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10696 ist eine Antwort auf Beitrag #10695] Di, 27 Dezember 2016 17:27 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
Punkt A ist am Kondensator (2uF) und das Schirmgitter der Endröhre EL84 (Pin 9)
und Punkt C ist PIN 9 der Röhre EABC80 (Anode der Triode)
Bitte nochmal genau messen.

Danach den Widerstand 200k an Punkt B einseitig auslöten und den Wert messen (Ohmbereich des Multimeters).
Diese Messung nicht unter Spannung - Gerät ausschalten und Elkos (50uF) entladen !


Viele Grüße
Roland Biesler
www.radiofundgrube.de
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10699 ist eine Antwort auf Beitrag #10686] Di, 27 Dezember 2016 19:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Hörer ist gerade offline  Hörer
Beiträge: 105
Registriert: August 2014
Ort: Frankfurt am Main
Hallo zusammen,

mir ist beim Betrachten des Fotos noch etwas aufgefallen: Unter der Röhre EABC80 steckt ein Zwischensockel, der ist bestimmt nicht original. Was der wohl bewirkt ? Ist zu erkennen, inwieweit mit diesem Sockel Anschlüsse vertauscht, gebrückt oder unterbrochen werden ?

Wenn die Verdrahtung unter der EABC80 noch original ist, würde ich diese Röhre direkt in den Sockel im Chassis stecken. Der Ersatz der "Multifunktionsröhre" EABC80 durch einen anderen Typ mit vertauschter Stiftbelegung ist mir nicht bekannt.

Mit freundlichem Gruß


Ronald
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10700 ist eine Antwort auf Beitrag #10699] Di, 27 Dezember 2016 21:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Also,
ich werde versuchen diesen weißen Zwischensockel wieder abzulöten.
Die EABC80 gehört aber so in dieses Radio hinein, so steht es auf der Rückwand.
Allerdings würde ich diese Röhre vorher gerne noch einmal in ein funktionierendes Radio einbauen, nur zum Testen
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10701 ist eine Antwort auf Beitrag #10700] Di, 27 Dezember 2016 21:46 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Übrigens habe ich gerade eben sämtliche Widerstände durchgemessen, alle haben die angegebene Kapazität.
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10702 ist eine Antwort auf Beitrag #10699] Di, 27 Dezember 2016 21:53 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 351
Registriert: August 2012
Hörer schrieb am Di, 27 Dezember 2016 19:49
Hallo zusammen,
mir ist beim Betrachten des Fotos noch etwas aufgefallen: Unter der Röhre EABC80 steckt ein Zwischensockel, der ist bestimmt nicht original. Was der wohl bewirkt ? Ist zu erkennen, inwieweit mit diesem Sockel Anschlüsse vertauscht, gebrückt oder unterbrochen werden ?


Vielleicht weil die originale Fassung defekt ist?
Wenn der wirklich angelötet ist, wie raffa schreibt, sollte er besser drinbleiben, beim Ausbau macht man sonst noch mehr kaputt.

MfG
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10703 ist eine Antwort auf Beitrag #10702] Di, 27 Dezember 2016 22:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
Das läuft etwas aus dem Ruder und so kommen wir nicht weiter.
Gehe mal davon aus das das Gerät vorher mit dem aufgesetzten Adapter funktioniert hat und
der könnte auch nachträglich eingebaut worden sein weil vielleicht die alte Fassung defekt war ?
Sorry: Hier hat sich meine Antwort mit der von Volker wärend dem Schreiben überschnitten

Bitte nochmal alle Pin-Spannungswerte der EABC80 und der EL84, bis auf die PIN`s 4 und 5 (Heizung) genau messen.

Noch ein Hinweis zur letzten Antwort:
Zitat:
Übrigens habe ich gerade eben sämtliche Widerstände durchgemessen, alle haben die angegebene Kapazität.

Bei Widerständen gibt man den gemessenen Wert nicht als Kapazität sondern als ohmschen Wert an !
Bei Kondensatoren sprechen wir von einer Kapazität.


Viele Grüße
Roland Biesler
www.radiofundgrube.de

[Aktualisiert am: Di, 27 Dezember 2016 22:38]

Den Beitrag einem Moderator melden

Aw: Musikschrank TeKaDe Wp477 [Beitrag #10704 ist eine Antwort auf Beitrag #10703] Di, 27 Dezember 2016 23:04 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Es tut mir leid, die Widerstände haben natütlich keine Kapazität. Ich habe das eben etwas flüchtig geschrieben, ich bitte um Entschuldigung.
Also: Ich kann die Werte der Röhren nochmal messen und nochmal messen ....
Ich komme auf folgende Werte:
EABC 80 Pin 9: 36 Volt
EL 84 Pin 9: 194 Volt
EL 84 Pin 7: 235 Volt
EL 84 Pin 3: 5,2 Volt
Daran wird sich auch nichts ändern.
Was ich heute also gemacht habe sind erstens die oben stehenden Messungen und zweitens folgendes:
Ich habe das Radio zu einem Bekannten genommen, dort haben wir die Röhren ECH81 und die ECC85 in ein anderes Radio eingebaut, beide haben funktioniert. Die EABC80 konnte ich nicht ausprobieren, da sie nicht in das Radio passt.

Was ich morgen versuchen werde:
Ein Nachbar hat auch noch ein Röhrenradio, ich werde nachsehen, ob die EABC80 dort vertreten ist und dann eventuell (wenn es mir der Nachbar gestattet) MEINE EABC80 in SEIN Radio einbauen, um so festzustellen, ob die Röhre defekt ist. Sein Radio funktioniert nämlich einwandfrei.

Ich versuche ab sofort eure Schritte zu befolfen.
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10708 ist eine Antwort auf Beitrag #10704] Do, 29 Dezember 2016 13:19 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Tag zusammen!

Ich habe nochmals alle Spannungswerte nachgemessen und kam auf folgende Ergebnisse:

EL84:
Pin1: Spannung, dafür kracht es sehr starkt, wenn der Pin mit der Messstrippe in Kontakt kommt.
Pin2: Keine Spannung
Pin3: 6 Volt
Pin7: 230 Volt
Pin9: 200 Volt

EABC 80:
Pin1,2: Der Zeiger geht unter Null, sobald der Kontakt zustande kommt, egal welche Polarität eingestellt ist.
Pin9: 40 Volt
restliche Pins: keine Spannung

Wie gesagt, der besagte 200 kOhm Widerstand ist nicht hochohmig geworden, das haben wir ja vorgestern mit einem Digitalmultimeter gemessen(sowie ein paar andere Widerstände).

Im Laufe des Nachmittags werde ich mich nochmal wegen der EABC80 melden.

Viele Grüße,

Raphael
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10709 ist eine Antwort auf Beitrag #10708] Do, 29 Dezember 2016 14:21 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Übrigens einen Herzlichen Glückwunsch an Roland Biesler!
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10713 ist eine Antwort auf Beitrag #10709] Do, 29 Dezember 2016 17:33 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Hallelujah!

Das Radio funktioniert wieder!!!!!!!!!!!!!!!!!!!!!

Sicherlich wollt ihr den Grund dafür wissen:

Ich habe ja damals die papierkondensatoren gegen moderne ausgetauscht, dabei sind mir allerdings zwei Fehler passiert:
Bei zwei Kondensatoren waren auf einer Seite jeweils zwei Drähte, ich habe das so gelöst, indem ich BEIDE Drähte an den neuen Kondensator gelötet habe.
Und das war das Problem. Als ich es damals gemacht habe, dachte ich: Ne, da fragst du jetzt nicht im Forum nach, das wird jetzt so gemacht, doch aus lauter Verzweifelung und einem Blick auf den Schaltplan habe ich dann jeweils nur einen Draht angelötet, und siehe da: Es funktioniert.
icon7.gif  Aw: Musikschrank TeKaDe Wp477 [Beitrag #10714 ist eine Antwort auf Beitrag #10713] Do, 29 Dezember 2016 17:50 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Elektron ist gerade offline  Elektron
Beiträge: 240
Registriert: Oktober 2013
Ort: Sulzbach-Rosenberg
Gratulation für die gelungene Reparatur und für die Zukunft merken:
"Die selbst eingebauten Fehler sind immer die gemeinsten !"

PS:
Danke für die Glückwünsche :)


Viele Grüße
Roland Biesler
www.radiofundgrube.de
Aw: Musikschrank TeKaDe Wp477 [Beitrag #10715 ist eine Antwort auf Beitrag #10714] Do, 29 Dezember 2016 19:30 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
GFGF Archiv ist gerade offline  GFGF Archiv
Beiträge: 623
Registriert: Juni 2012
Ort: 09661 Hainichen
Auch von mir Gratulation- und was soll ich sagen, die GFGF sucht immer neue Mitglieder und das Archiv, welches an Mitglieder auch Bücher verleiht, könnte mit jeder Menge Literatur den Weg in ein neues, sinnvolles Hobby ebnen helfen, mal abgesehen von unseren Mitgliedern, die hier aus Liebe zur Sache Gehirnschmalz beitragen.
Bei Interesse Mail an mich: archiv(AT)gfgf(DOT)org

Viele Grüße und guten Rutsch

Ingo Pötschke

Aw: Musikschrank TeKaDe Wp477 [Beitrag #10729 ist eine Antwort auf Beitrag #10715] So, 01 Januar 2017 20:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1023
Registriert: Juni 2012
Ort: Riemerling

Noch kurz zu den Kondensatoren mit zwei Drähten auf einer Seite: Das waren wahrscheinlich Kondensatoren mit Schirmung. Der Schirm liegt dann normalerweise auf Masse und verhindert, dass Störsignale in den Kondensator einkoppeln. Wenn man jetzt zwei Drähte an den "heißen" (Signal-)Draht anlötet, schließt man den Kondensator auf einer Seite einfach gegen Masse kurz.

Noch ein Kompliment an alle Beteiligten. Das war wirklich eine klasse Arbeit.

Viele Grüße & ein gutes neues Jahr an alle

Dirk


Dirk Becker / Anode
Aw: Musikschrank TeKaDe Wp477 [Beitrag #13726 ist eine Antwort auf Beitrag #10729] Mo, 22 April 2019 20:16 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
raffa1212 ist gerade offline  raffa1212
Beiträge: 29
Registriert: Dezember 2016
Ort: Hainau
Hallo zusammen!
Nach wie vor geht es um das gleiche Gerät, aber nicht um die Kondensatoren.
Schon damals ist es mir aufgefallen, aber es war eher nebensächlich: Die Potentiometer kratzen ziemlich!
Ich habe damals auch versucht diese zu reinigen, aber das hat es nur verschlimmbessert.
Im Radio sind ja drei Stück verbaut und auf dem Schaltplan sind auch die Widerstandswerte eingetragen, es ist auch ersichtlich, welches Poti damit gemeint ist.
Ich hatte zwischenzeitlich das Projekt immer gerne vertagt und wollte die jetzt einfach bestellen, aber ich habe das Problem, dass ich zwei der drei nicht bekomme.
Also das Lautstärke Poti hat einen Wert von 1,3 MOhm und das für die Tiefen einen Wert von 3 MOhm, das für die Höhen hat 1 MOhm, das bekommt man aber.
Kurze Zwischenfrage: Lautstärke Potis sind doch logarithmisch und die für die Höhen und Tiefen linear, oder?

Also entweder weiß ich nur nicht richtig, wo ich schauen soll, oder das wird extrem schwierig.
Meine Frage hier ist also zum einen, ob hier jemand vielleicht besser weiß, wo man die passenden Dinger bekommt und zweitens, inwiefern der Wert von dem aus dem Schaltplan abweichen darf bzw. ob der überhaupt abweichen darf.

Gruß
Raphael
Aw: Musikschrank TeKaDe Wp477 [Beitrag #13727 ist eine Antwort auf Beitrag #13726] Mo, 22 April 2019 22:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 332
Registriert: Februar 2013
Ort: östliches Niedersachsen
Lautstärkepotentiometer sind immer logarithmisch, Potentiometer zur Klangregelung meist (nicht immer) linear. Das kann man aber, wenn es nicht draufsteht, leicht mit dem Multimeter herausfinden: Potentiometer auf Mittelstellung stellen und den Widerstand zwischen dem Schleifer (mittlerer Anschluss) und den beiden äußeren Anschlüssen messen. Sind die beiden Werte etwa gleich, ist es ein lineares Potentiometer. Unterscheiden sie sich um ein Mehrfaches, ist es ein logarithmisches Potentiometer. Dabei ist zu beachten, dass externe Bauteile diese Messung verfälschen können. Also im Zweifelsfall mindestens zwei der drei Anschlüsse vorher ablöten.

Beim Ersatz der Potentiometer gibt es aber ein paar Schwierigkeiten:

Ein Lautstärkepotentiometer für dieses Gerät wird heute, wenn überhaupt, nur noch gebraucht zu bekommen sein. Denn es hat eine Anzapfung zur gehörrichtigen Lautstärkeregelung. So etwas wird schon lange nicht mehr hergestellt.

Die meisten heutigen Potentiometer haben eine Kunststoffachse, die nicht so steif ist wie die früheren Stahlachsen. Das kann dazu führen, dass die Knöpfe sehr "wabbelig" zu sitzen scheinen. Bei den Klangreglern kann das so weit gehen, dass sie sich kaum vernünftig verstellen lassen, weil man die Knöpfe beim Verstellen herunterdrückt, sie stoßen dann auf die darunter befindliche Gehäuse-Innenseite und blockieren.

Auch der Drehwinkel passt manchmal nicht. Bei Radios, die an den Klangreglern kleine mechanische Anzeigen haben, beträgt der Drehwinkel manchmal nur 180°. Die meisten heutigen Potentiometer haben 300°, dann lässt sich der Klangregler oft nicht bis zu den Anschlägen drehen oder die Schiebeblende der Anzeige verhakt sich.

Wenn ein Potentiometer nicht mechanisch defekt ist, braucht es meist nicht erneuert werden.

Wie bzw. womit wurde versucht, die Potentiometer zu reinigen?

Eine häufige Ursache für Kratzgeräusche beim Drehen liegt nicht im Potentiometer selbst, sondern daran, dass Gleichspannung an dasselbe gelangt. Das ist meist auf schlechte Isolation von Kondensatoren zurückzuführen, die damit in Verbindung stehen. Daher die Frage, wurden die insgesamt vier 10 nF-Kondensatoren, die mit den drei Potentiometern in Zusammenhang stehen, schon einmal durch solche mit bekannt einwandfreier Isolation ersetzt?

Lutz

[Aktualisiert am: Di, 23 April 2019 18:26]

Den Beitrag einem Moderator melden

Aw: Musikschrank TeKaDe Wp477 [Beitrag #13729 ist eine Antwort auf Beitrag #13727] Do, 25 April 2019 22:55 Zum vorherigen Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1023
Registriert: Juni 2012
Ort: Riemerling

Normalerweise kann man die Potis der 50er Jahre ausbauen, öffnen reinigen bzw. die Mechanik reparieren und anschließend wieder verschließen und einbauen. Das ist zwar immer mit etwas Arbeit vernunden, aber normalerweise der sauberste Weg. Einsprühen mit Kontakt 60 führt maximal zu kurzfristigem Erfolg, anschließend oxidieren oft Messing oder Kupferteile und alles ist schlimmer als zuvor. Kontakt 60 und die meisten anderen Kontaktreiniger sind agggresiv und nur im Notfall oder wenn man sie wieder entfernen kann zu verwenden.
Was man noch machen kann, wenn man das Poti nicht zerlegen will: Ein kleines Loch hinein bohren, mit Kontakt 60 einsprühen, das Poti drehen und zum Schluss mit Kontakt WL alles ausspülen. Wichtig ist, dass kein Kontakt 60 im Poti verbleibt. Ich empfehle aber ausdrücklich den zuerst genannten Weg und habe schon viele Potis so repariert.

Viele Grüße
Dirk


Dirk Becker / Anode
Vorheriges Thema: Lange Neutrodyne L 19a
Nächstes Thema: Hagenuk E75
Gehe zum Forum:
  


aktuelle Zeit: Fr Dez 13 16:41:59 CET 2019