Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Audiotechnik, Phono- und Bandgeräte » Motorkondensator Grundig TK830
icon5.gif  Motorkondensator Grundig TK830 [Beitrag #11416] Sa, 10 Juni 2017 12:53 Zum nächsten Beitrag gehen
wolters ist gerade offline  wolters
Beiträge: 126
Registriert: August 2016
Hallo liebe Forengemeinde,

ich bin seit einiger Zeit im Besitz eines TK830 von Grundig.
Leider fehlt der Motorkondensator und ich konnte bisher nicht herausbekommen was für eine Type verwendet wurde.

Auch in der Service Manual zu dem Gerät konnte ich nicht wirklich erkennen um was für einen C es sich handelt. Lediglich auf Bildern, die ich im Netz gefunden habe, konnte man erkennen dass der C 3 Anschlüsse hat aber mehr auch nicht.

Hier nun meine Frage(n)

-ist jemand im Besitz dieses Gerätes?
-welche Werte hatte dieser Kondensator?
-durch was lässt sich dieser Kondensator ersetzen?

Über Antworten zur Problembehebung würde ich mich sehr freuen. Smile


Liebe Grüße,

Alex
Aw: Motorkondensator Grundig TK830 [Beitrag #11437 ist eine Antwort auf Beitrag #11416] So, 11 Juni 2017 20:45 Zum vorherigen Beitrag gehen
Hörer ist gerade offline  Hörer
Beiträge: 105
Registriert: August 2014
Ort: Frankfurt am Main
Hallo Alex,

soweit ich mich erinnern kann, hat das TK830 den gleichen direkt antreibenden Papst- Tonwellemmotor wie das TK8, nur dass er für den Reverse- Betrieb auch für Rückwärtslauf umgepolt werden kann (über Relais).

Es werden zwei Betriebskondensatoren eingesetzt, die im Original in eienm gemeinsamen Becher sitzen: 1 uF/ 500V~ für 9,5 cm/s und 3,5 uF/ 500V~ für 19cm/s (MP- Kondensator). Die Kondensatoren vom TK820, TK930 und TK8 müsssten auch passen.

Beim Motorumpolrelais sind die in eienm braunen, teervergossenen Isolierstoffrohr untergebrachten Funkenlöschglieder oft defekt, dann steigt daraus beim Ein-/ Ausschalten oder Laufrichtungswechsel des Motors Rauch auf, evtl. läuft der Motor deshalb auch ständig, auch in Halt- Stellung. Sie können durch eine Reihenschaltung eines Widerstandes 100 Ohm/ 1/2 W mit einem Kondensator 0,1uF/ 305V~ X2 ersetzt werden, sonst brennen die Relaiskontakte bald ab, es feuert ordentlich. Es empfiehlt sich, das Gerät bei Arbeiten am Motorstromkreis aus Sicherheitsgründen über einen Trenntransformator zu betreiben. Soweit ich mich erinnern kann, läuft der Motor aber auch über den Netztrafo, deshalb ist dieser so groß.

Weitere mögliche Fehlerquelle ist der Stummschaltkontakt. Er sitzt als Kontaktfedersatz oben auf der Tonwelle. Zwei Fliehgewichte, die unten im Rotor des Motors sitzen, drücken einen Hubstift nach oben, der mittig durch die Motorwelle führt. Dieser Stift schaltet den Verstärker erst frei, wenn der Motor die Solldrehzahl erreicht hat.

Sollte das Schrittschaltwerk für den Autoreversebetrieb mit der Schaltwalze hinten links nicht weiterschalten, ist der rote 500 uF- Elko daneben zu ersetzen.


Ich hoffe, das hilft. Ich habe das Gerät aber heute nicht mehr.


Mit freundlichem Gruß


Ronald



Vorheriges Thema: Dual EDS 1000 Probleme
Nächstes Thema: Suche Blaupunkt Bedienungsanleitung
Gehe zum Forum:
  


aktuelle Zeit: Fr Dez 13 16:41:47 CET 2019