Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Kommerzielle Geräte » Messtechnik » Funke RPG 4/3 defekt > Bitte um Hilfe
Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14644] Mi, 29 April 2020 17:11 Zum nächsten Beitrag gehen
Jens80 ist gerade offline  Jens80
Beiträge: 16
Registriert: September 2019
Hallo,
habe ein schönes RPG 4/3 das mir Probleme bereitet:

Messungen an Röhren mit Oktal-Sockel oder Stahlröhren funktionieren, doch Messungen an Röhren mit Europasockel nicht.

Habe die Lötstellen und Verbindungen am Röhrensockel und allen anderen Stellen im Gerät überprüft.
Auch mit einem Adapter, mit dem ich in den Stahlsockel-Einsatz gehe funktioniert nicht.

AZ12 = Neu

KANN MIR BITTE JEMAND WEITER HELFEN???

[Aktualisiert am: Mi, 29 April 2020 17:11]

Den Beitrag einem Moderator melden

Aw: Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14646 ist eine Antwort auf Beitrag #14644] Mi, 29 April 2020 20:53 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 404
Registriert: August 2012
Hallo,

liegt das vielleicht an den geprüften Röhren?
Was geht bei den Messungen nicht?
Man kann noch eine Gegenprobe machen, z.B. AC2, ABC1(Triode). AF3 über einen Adapter auf der Europafassung prüfen und mit der direkten Prüfung vergleichen.
Stimmt die 4V Heizspannung?
Stimmen die eingestellten Spannungen an der Europassung?

M.f.G.

[Aktualisiert am: Mi, 29 April 2020 20:57]

Den Beitrag einem Moderator melden

Aw: Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14647 ist eine Antwort auf Beitrag #14646] Mi, 29 April 2020 22:03 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Jens80 ist gerade offline  Jens80
Beiträge: 16
Registriert: September 2019
ocean-boy 204 schrieb am Mi, 29 April 2020 20:53
Hallo,

liegt das vielleicht an den geprüften Röhren?
Was geht bei den Messungen nicht?
Man kann noch eine Gegenprobe machen, z.B. AC2, ABC1(Triode). AF3 über einen Adapter auf der Europafassung prüfen und mit der direkten Prüfung vergleichen.
Stimmt die 4V Heizspannung?
Stimmen die eingestellten Spannungen an der Europassung?

M.f.G.
Hallo,
vielen Dank erstmal für die Rückantwort !!!

- Das Gerät hat gestern noch normal angezeigt, doch bei ein-zwei Röhren ist der Zeiger nicht auf Position geblieben, sondern hat teilweise gezuckt, ähnl. einem Wackelkontakt.
Daher habe ich alle Lötstellen und Verbindungen überprüft.
- Die Messung zeigt nichts. Der Zeiger bewegt sich keinen Millimeter.
- Die 4V Heizspannung liegt an.
- Wie kann ich die Spannung am Europasockel beeinflussen?

Es liegt mir keine Bedienungsanleitung vor.

LG
Aw: Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14648 ist eine Antwort auf Beitrag #14646] Mi, 29 April 2020 22:10 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1091
Registriert: Juni 2012
Ort: Riemerling

Die Fassungen sind doch alle parallel geschaltet! Wenn die Verkabelung und die Kontakte in Ordnung sind, muss es prinzipiell funktionieren.
Insbesondere die Europa-Fassungen im Gerät lassen sich recht einfach prüfen, indem z.B. eine RE134 am Gerät eingestellt wird, und man einfach von oben in die Fassung misst.
Was anderes: Ein ruckelnder Zeiger deutet oft auf ein mechanisch defektes Instrument.

Viele Grüße
Dirk



PS: Dank an Jogis Röhrenbude für das Schaltbild! Auf der Seite gibt es auch eine ausführliche Beschreibung zum Gerät.

/Forum/index.php?t=getfile&id=8604&private=0


Dirk Becker / Anode
Aw: Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14650 ist eine Antwort auf Beitrag #14648] Mi, 29 April 2020 22:28 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 404
Registriert: August 2012
Hallo,

wenn der Zeiger zuckt, kann auch die Röhre eine Macke haben. Testweise einen Widerstand (Ua/Ia) zwischen K und A an die Fassung anschliessen, dann darf nichts zucken.

M.f.G.

[Aktualisiert am: Mi, 29 April 2020 22:33]

Den Beitrag einem Moderator melden

Aw: Funke RPG 4/3 defekt > Bitte um Hilfe [Beitrag #14665 ist eine Antwort auf Beitrag #14650] Sa, 02 Mai 2020 12:16 Zum vorherigen Beitrag gehen
Jens80 ist gerade offline  Jens80
Beiträge: 16
Registriert: September 2019
Vielen Dank Anode für den Schaltplan & Ocean Boy für die Rückinfo!
Ich bin sehr Dankbar für die Unterstützung.

Jetzt probiere ich weiter und werde berichten, wenn es klappt oder auch wenn es nicht weiter geht.
Vorheriges Thema: Funke W17 Prüfkartendaten Tabelle
Nächstes Thema: Fairchild 7000A (von Systron Donner gebaut)
Gehe zum Forum:
  


aktuelle Zeit: So Nov 29 11:03:28 CET 2020