Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Radios » Becker Grand Prix kaputt? (Defekt)
Becker Grand Prix kaputt? [Beitrag #15579] Do, 21 Januar 2021 19:30 Zum nächsten Beitrag gehen
W123_
Beiträge: 4
Registriert: Januar 2021
Hallo,hoffe hier mal auf Hilfe um mein Radio zu retten.
Also ich hatte das radio am Netzteil,alles top,aber es ging nur mit eingeschalteter Beleuchtung.Fand ich erstmal komisch war aber froh,dass es funtioniert. Leider wollte meine Freundin das Netzteil ausschalten und hat es von 12V auf 24V umgestellt... Nun geht leider nur noch die Radio-Beleuchtung,mehr nicht.
In der Glassicherung war ein Kabel eingelötet,was ich aber leider erst danach gesehen habe,die ist also auch nicht rausgeflogen.Kein Elko sieht aufgebläht oder geplatzt aus,bin aber noch laie auf dem Gebiet.

Hier der Schaltplan:
https://www.radiomuseum.org/images/schema/preview/d/d_becker _761_sch1a.png

Vielleicht kann mir ja so jemand helfen und den Fehler finden,falls es noch rettbar ist.

LG

[Aktualisiert am: Do, 21 Januar 2021 21:07]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15580 ist eine Antwort auf Beitrag #15579] Do, 21 Januar 2021 21:11 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 309
Registriert: August 2014
Hallo,

Der Link zum Schaltplan sieht komisch aus. Funktioniert natürlich nicht. Genaueres zu dem Modell kann ich im Internet auf die Schnelle auch nicht finden. Somit sind die Angaben zum Gerät schon mal zu wenig.

Gut ist wenn kein Kurzschluss am Gerät ist, an der Einspeisung der Stromversorgung. Halbleiter reagieren hier gerne mit Kurzschluss wenn sie kaputt gehen. Die Frage ist natürlich wieviel man davon bei der Stromaufnahme tatsächlich merkt. Man könnte jetzt bei 12V einmal schauen ob Halbleiter warm werden oder etwas im Gerät, dass es nicht sollte.

Grüße
Karl
Aw: Becker Grand Prix kaputt? [Beitrag #15581 ist eine Antwort auf Beitrag #15580] Do, 21 Januar 2021 21:13 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Radio-aktiv ist gerade offline  Radio-aktiv
Beiträge: 309
Registriert: August 2014
Jetzt geht der Link. Liefert aber kein brauchbares Schaltbild. Nach meinen Infos können ohnehin nur Mitglieder beim Radiomuseum Schaltpläne abrufen

Grüße
Karl
Aw: Becker Grand Prix kaputt? [Beitrag #15582 ist eine Antwort auf Beitrag #15579] Do, 21 Januar 2021 21:24 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
hartmut_1 ist gerade offline  hartmut_1
Beiträge: 97
Registriert: Juni 2012
Ort: N 47° 42′ 7", E 7...

Hallo W123_

erstmal herzlich willkommen!
Ich habe zufällig den Beitrag gelesen und mir sind paar Dinge aufgefallen.
Zunächst mal funktioniert der Link nicht - ich erlaube mir mal, die korrekte Angabe zu demonstrieren.
Also der Link sollte sicher so aussehen: becker_761 - vorausgesetzt, dass ich Deine Angabe richtig interpretiert habe.

Einen Link zu platzieren geht so:

0. Zuerst mal die ganze Nachricht schreiben.
1. bei der Webseite, die verlinkt werden soll, die Adresszeile (da, wo meistens www.xyz steht) im Browser markieren (alles!) und kopieren (STRG-C)
2. in der Nachricht das Wort, das zum Link werden soll (im Beispiel hier „becker_761"), doppelklicken (= markieren)
3. über dem Feld, in dem man die Nachricht schreibt, auf die Erdkugel mit dem Kettenglied klicken
4. daraufhin geht ein kleines Fenster auf - jetzt einfach STRG-V (für Einfügen) drücken. Damit wird die Adresszeile aus dem Browser dem Link zugeordnet.
Dass nun ein kompliziert aussehender Text eingefügt wird, macht nichts - das gehört so, weil es der Link ist...

Zur Sicherheit kann man auf Beitragsvorschau klicken - da sollte das markierte Wort (Punkt 2.) nun mit blauer Farbe und unterstrichen dargestellt werden.

OK - soweit zum Thema „Link einfügen".

Zum Radioproblem:

Radios ohne Sicherung (bzw. mit „geflickter" Sicherung) sind generell nahe am Tod Sad
Zumal mit ICs - die mögen Überspannung (wie in Deinem Fall) überhaupt nicht.

Es kann natürlich sein, dass sich das Netzteil verabschiedet hat.
Das wäre für das Radio der beste Fall.
Kannst Du die Ausgangsspannung des Netzteils messen?
Ohne angeschlossenes Radio?
Das Netzteil wieder auf 12V stellen und prüfen, dass es wirklich 12V liefert (es darf auch etwas mehr sein - so bis 14,4V)
Dann das Radio wieder anschließen und sehen, was mit der Spannung passiert.
Wenn sie auch mit angeschlossenem Radio noch auf 12V bleibt, dann ist das Radio wohl bei seinen Vätern im Jenseits Wink
Gib Bescheid, was Du kannst - bei Anfängern ist das oft schwierig - und was Du herausfindest.


Hartmut.

PS.
da war ich wohl etwas langsam...
Und das mit dem Link kann man natürlich auch so machen, wie Du es jetzt gemacht hast.
Damit kann man im Radiomuseum den Plan herunterladen, wenn man Mitglied ist.
Den braucht man aber zunächst mal nicht, mach erstmal, was ich vorschlug.
Viel Erfolg!

[Aktualisiert am: Do, 21 Januar 2021 21:27]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15583 ist eine Antwort auf Beitrag #15581] Do, 21 Januar 2021 21:27 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
W123_
Beiträge: 4
Registriert: Januar 2021
Moin,danke schonmal für die Antwort es handelt sich um ein Becker Grand Prix 761. Die Halbleiter werden nicht warm, fühlen sich zumindest nicht warm an. War leider der Einzige schaltplan,den ich gefunden habe,der kostenlos war.

LG
Aw: Becker Grand Prix kaputt? [Beitrag #15585 ist eine Antwort auf Beitrag #15583] Do, 21 Januar 2021 21:37 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
W123_
Beiträge: 4
Registriert: Januar 2021
Oh,danke für die Anleitung mit dem Link,werde ich nächstes Mal berücksichten. Habe natürlich gleich voller Hoffnung das Netzteil ausmessen,mit dem Multimeter,...leider scheint es nicht Kaputt zusein. Es gibt rund 13V ab.Bei angeschlossenem Radio circa 12,3V.
Gibt es keine Hoffnung mehr ?
Aw: Becker Grand Prix kaputt? [Beitrag #15587 ist eine Antwort auf Beitrag #15585] Do, 21 Januar 2021 22:13 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
hartmut_1 ist gerade offline  hartmut_1
Beiträge: 97
Registriert: Juni 2012
Ort: N 47° 42′ 7", E 7...

Hallo W123_,

ich fürchte nein, wenig Hoffnung.
Für jemand, der sich gut auskennt, vielleicht.
Soweit ich den Plan überflogen habe, sind da einige ICs drin, darunter CMOS (40xx).
Die können maximal 15V vertragen.
Dazu hat der Becker kurz nach der 12V-Einspeisung eine Z-Diode, die ihn vor Überspannungen schützen soll.
Das kann sie natürlich nur, wenn ihr die Sicherung dabei hilft...
Vielleicht hat sie es ja trotzdem geschafft?

Aber mal langsam: Hast Du eine neue Sicherung eingesetzt?
Kannst Du die Spannung nach der Sicherung messen - also im Gerät?
Kommen da die 12V an?

Nach der Sicherung kommt eine Drossel - vermutlich eine kleine Spule auf Ferritkern.
Wenn Du Glück hast, ist die weggebrannt und hat so als Sicherung gewirkt Wink
Falls die Spannung nach der Sicherung noch anliegt (gegen Masse=Chassis messen!), dann als nächstes messen, ob die Spannung auch noch nach der Drossel anliegt.
Gib Bescheid, was Du herausfindest.

Hartmut.

Nachtrag:
Kannst Du mal schreiben, an welchem Kontakt Du die 12V anlegst?
Die Kontakte müssen irgendwie nummeriert sein.
Es gibt Kontakt 30 und 75 - soweit ich gesehen habe.
Ich kenne aber das Gerät nicht.
Ein gutes Foto der Anschlüsse wäre sehr hilfreich.

[Aktualisiert am: Do, 21 Januar 2021 22:20]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15588 ist eine Antwort auf Beitrag #15583] Do, 21 Januar 2021 22:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Dieses Radio ist eigentlich durch einige interne Zenerdioden vor Überspannung geschützt. Sie bewirken, dass im Falle von Überspannung die Sicherung durchbrennt. Wenn diese mit einem Draht gebrückt ist, ist diese Schutzmaßnahme natürlich unwirksam.

Es gibt verschiedene Möglichkeiten, was bei diesem Radio defekt ist. Um den Fehler einzugrenzen, sind Messungen im Radio notwendig. Sind ein Multimeter und entsprechende Kenntnisse vorhenden?

Bei ausgeschaltetem, aber mit Spannung versorgtem Gerät muss an mindestens einem Anschluss des Ein/Aus-Schalters die Betriebsspannung anliegen. Ist das nicht der Fall, könnte die Entstördrossel, die sich vermutlich in der Nähe der Sicherung befindet, oder eine Leiterbahn durchgebrannt sein.

Bei gedrücktem Einschalter muss an mindestens einem weiteren Anschluss des Schalters die Betriebsspannung anliegen. Diese Spannung (im Schaltplan mit UBARA bezeichnet) muss auch an den Anschlüssen 7, 9 und 11 der Verstärker-ICs (TDA2005), am Schaltausgang für automatische Antenne und am IC51 (Spannungsregler L4885CV) anliegen. An einem anderen Pin dieses Spannungsregler müssen ca. 8,5V messbar sein.

Weiter geht es, wenn diese Messergebnisse vorliegen.

Lutz

[Aktualisiert am: Do, 21 Januar 2021 22:15]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15591 ist eine Antwort auf Beitrag #15588] Do, 21 Januar 2021 22:53 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
hartmut_1 ist gerade offline  hartmut_1
Beiträge: 97
Registriert: Juni 2012
Ort: N 47° 42′ 7", E 7...

Also - ich hab nochmal den Plan studiert.

Der Hinweis, dass das Licht immer leuchtete, scheint mir darauf hinzudeuten, dass die 12V nicht am richtigen Anschluss angeschlossen waren sondern am Anschluss, der zum Motor der Autoantenne führt.
(Oder bei aktiven Antennen zu Vorverstärker).
So läuft das Radio immer - man stellt es nur mit dem Lautstärkeregler leise.
Dann wäre aber die Z-Diode, von der schon die Rede war, nur wirksam, wenn das Radio in dem Moment eingeschaltet war, als die 24V ankamen...
Das nochmal als Hinweis, dass ein gutes Foto des Anschlußsteckers wichtig ist.

Hartmut.
Aw: Becker Grand Prix kaputt? [Beitrag #15593 ist eine Antwort auf Beitrag #15591] Do, 21 Januar 2021 23:28 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Es gibt noch eine zweite Zenerdiode an einer Betriebsspannung, die UBATT heißt. Allerdings habe ich nicht nachverfolgt, wo diese Spannung herkommt und was sie alles versorgt, dafür ist es heute zu spät.

Ich bin davon ausgegangen, dass das Radio korrekt angeschlossen war. Wenn das nicht der Fall ist, gibt es noch weitere Möglichkeiten - inklusive der, dass das Radio nun so angeschlossen ist, dass es gar nicht funktionieren kann. Dann ist eine Ferndiagnose aber schwierig bis unmöglich.

Lutz
Aw: Becker Grand Prix kaputt? [Beitrag #15596 ist eine Antwort auf Beitrag #15593] Fr, 22 Januar 2021 01:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 452
Registriert: August 2012
Hallo,

sowohl die TDA 2005 als auch der Spannungsregler L4885 vertragen mehr als 24V Betriebsspannung, sofern kein weiteres Schaltungsteil die 24 Volt abbekommen hat, besteht Hoffnung. Bei einer Brückenschaltung wie hier müßte an beiden Lautsprecheranschlüssen halbe Betriebsspannung anliegen.

M.f.G.

[Aktualisiert am: Fr, 22 Januar 2021 01:14]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15599 ist eine Antwort auf Beitrag #15596] Sa, 23 Januar 2021 10:09 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
W123_
Beiträge: 4
Registriert: Januar 2021
Also,habe nun probiert die Messungen durchzuführen.Habe ein paar Bilder angehängt,bin mir nämlich zum Anschluss tatsächlich nicht mehr sicher.
Wenn der Anschluss ist : Masse auf 3 und plus auf 2 kommen rund 16,6V aus dem antennenausgang,schließe ich Masse auf das Gehäuse,leuchtet die Beleuchtung nur schwach und es kommen aus den Antennenausgang 12V.Die Spule mit Kupferferidkern hat sowohl am Eingang,als auch am Ausgang eine Spannung von 12V. Die Verstärker ICs (TDA2005) haben an den markieren stellen eine Spannung von 8-9V und die anderen 1.3V,kann leider selber keinen Schaltplan lesen bzw. habe meine Probleme damit :/
Auch habe ich eine schwarze Stelle auf der Platine gefunden,habe ich als Foto angehängt.

LG Niklas

/Forum/index.php?t=getfile&id=9349&private=0
/Forum/index.php?t=getfile&id=9350&private=0
/Forum/index.php?t=getfile&id=9351&private=0
/Forum/index.php?t=getfile&id=9352&private=0

[Aktualisiert am: Sa, 23 Januar 2021 11:51] vom Moderator

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15600 ist eine Antwort auf Beitrag #15599] Sa, 23 Januar 2021 14:29 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Mit dem Anschluss der Betriebsspannung planlos herumzuprobieren, führt schnell dazu, dass das Radio beschädigt wird. Es könnte deshalb sein, dass nun noch mehr defekt ist.

Der korrekte Anschluss ist wie folgt:
Stift 1 (der etwas versetzte Stift) ist Masse (Minuspol). Er ist im Radio mit dem Gehäuse verbunden.
Stift 2 ist für die Betriebsspannung (+12V). Entweder "Dauerplus" oder über Zündung geschaltet, je nach Fahrzeug.
Stift 3 ist bei diesem Gerät nicht vorhanden, bei anderen Modellen dient er für die Frontbeleuchtung.
Stift 4 ist für den Senderspeicher und erhält dauernd 12V.

Die beiden separaten Stifte sind für Zusatzgeräte wie automatische Antenne, Antennenverstärker oder Ein-/Ausschaltung eines separaten Verstärkers und werden nicht beschaltet, wenn keine solchen Zusatzgeräte vorhanden sind. Sie müssen bei eingeschaltetem Radio 12V führen, das kann man nachmessen.

Lutz
Aw: Becker Grand Prix kaputt? [Beitrag #15603 ist eine Antwort auf Beitrag #15600] Sa, 23 Januar 2021 18:39 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
hartmut_1 ist gerade offline  hartmut_1
Beiträge: 97
Registriert: Juni 2012
Ort: N 47° 42′ 7", E 7...

Hallo zusammen,

Zitat:
_ Mit dem Anschluss der Betriebsspannung planlos herumzuprobieren, führt schnell dazu, dass das Radio beschädigt wird. Es könnte deshalb sein, dass nun noch mehr defekt ist.
dem kann ich nur zustimmen. Ich war davon ausgegangen, dass das Radio irgendwie fest angeschlossen ist. Nach dem was ich nun lese, scheint das nicht so zu sein.
Damit ist alles möglich und eine sinnvolle Fehlerdiagnose, noch dazu aus der Ferne, so gut wie unmöglich.
Ich hatte auch geschrieben: Zitat:
_ Das nochmal als Hinweis, dass ein gutes Foto des Anschlußsteckers wichtig ist.
Diese Anregung kam, weil nicht jeder das Anschlussfeld jedes Autoradios kennt. Die Bezeichnungen, die dort zu finden sein sollten, kann man lesen und verstehen und für die Fehlersuche nutzen. Dieses Foto fehlt noch immer. Da wir nun auch nicht wissen, was wo angeschlossen war, als das Gerät kaputt ging, stochern wir nur im Nebel.
Und dann lese ich:
Zitat:
_ Masse auf 3 und plus auf 2 kommen rund 16,6V aus dem antennenausgang,
Wie soll das denn möglich sein? Shocked
Mir scheint es hier an wesentlichen Grundlagen zu fehlen, mein Tip daher: Bringe/schicke das Gerät zu einem Fachmann. Die findest Du auch hier im Forum, frage einfach, ob jemand bereit ist, das Teil zu flicken und schicke ihm dann eine PN.
Freundliche Grüße

Hartmut.
Aw: Becker Grand Prix kaputt? [Beitrag #15604 ist eine Antwort auf Beitrag #15603] Sa, 23 Januar 2021 18:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1158
Registriert: Juni 2012
Ort: Riemerling

Ich wäre bereit, mir das Gerät gegen Ersatz von Porto und eventuellen Ersatzteilen anzuschauen. Ich kann natürlich nichts garantieren, aber das Becker Radio hier würde mich schon interessieren mal zu reparieren. Ich hatte in meinem früheren Leben mal ein ganz ähnliches in meinem ersten Auto!
Bei Interesse einfach eine kurze PM, ich schicke dann meine Adresse.


Dirk Becker / Anode
Aw: Becker Grand Prix kaputt? [Beitrag #15982 ist eine Antwort auf Beitrag #15604] So, 02 Mai 2021 23:44 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1158
Registriert: Juni 2012
Ort: Riemerling

Das Gerät ist vor ein paar Wochen hier angekommen und ich habe es mir angeschaut. Ein paar Fehler konnte ich beheben, z.B. den Defekt der Endstufen-ICs TDA2005, Kurzschlüsse der Haupt-Betriebsspannung und der Dauerplus-Versorgung. Ein Kurzschluss war dabei durch eine nicht ganz fachgerechte Modifikation verursacht. Das Kassettendeck hat auch noch einen Fehler, das habe ich soweit einfach abgeklemmt. Die vorhandenen Zenerdioden haben tatsächlich einen Großteil der Elektronik geschützt. Leider konnten sie nicht den Haupt-Prozessor (MAF8049HP) schützen, der nicht mehr arbeitet: Reset & Betriebsspannung sind ok, aber der Oszillator schwingt nicht. Wahrscheinlich hat die überhöhte Betriebsspannung über einen der IO-Ports eingeschlagen. Den Prozessor kann man zwar noch als NOS (New Old Stock) kaufen, aber die richtige Software fehlt.
Im Anhang noch ein paar Bilder und die Schaltungsunterlagen des Gerätes.

/Forum/index.php?t=getfile&id=9587&private=0
/Forum/index.php?t=getfile&id=9588&private=0
/Forum/index.php?t=getfile&id=9589&private=0
/Forum/index.php?t=getfile&id=9590&private=0
/Forum/index.php?t=getfile&id=9591&private=0
/Forum/index.php?t=getfile&id=9592&private=0
/Forum/index.php?t=getfile&id=9593&private=0
/Forum/index.php?t=getfile&id=9594&private=0
/Forum/index.php?t=getfile&id=9595&private=0
/Forum/index.php?t=getfile&id=9596&private=0
/Forum/index.php?t=getfile&id=9597&private=0


Dirk Becker / Anode

[Aktualisiert am: So, 02 Mai 2021 23:49]

Den Beitrag einem Moderator melden

Aw: Becker Grand Prix kaputt? [Beitrag #15986 ist eine Antwort auf Beitrag #15982] Mo, 03 Mai 2021 21:59 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1158
Registriert: Juni 2012
Ort: Riemerling

Ich habe es mir heute Abend noch einmal genauer angeschaut. Es ist definitiv der Prozessor, der defekt ist. Er zieht die 5 Volt an Pin 40 des MAF8049 herunter. Da ist leider nichts zu machen, außer vielleicht irgendwo alte Lagerbestände oder ein Schrottgerät der gleichen Type. Man könnte natürlich auch einen modernen Prozessor auf den DIL40 Sockel adaptieren, dann müsste aber jemand die Software dafür schreiben, für mich lohnt sich das für ein Gerät nicht. Da diese Geräte hier auf eBay zwischen 50 € und 200 € kosten, wird sich das vermutlich auch anderweitig nicht lohnen.


Dirk Becker / Anode
Aw: Becker Grand Prix kaputt? [Beitrag #15988 ist eine Antwort auf Beitrag #15986] Mo, 03 Mai 2021 23:49 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Die Prozessoren in Geräten dieser Serie scheinen recht gefährdet zu sein, wenn das Radio falsch angeschlossen wird. Bei mir liegt ein ähnlich aufgebautes Grand Prix 612, ebenfalls mit defektem Prozessor. Dieser nimmt im Standby-Zustand 0,2 A auf, wird warm und macht nichts sinnvolles mehr. Weitere defekte Bauteile in der Spannungsversorgung deuten darauf hin, dass das Radio falsch angeschlossen wurde.

Lutz
Aw: Becker Grand Prix kaputt? [Beitrag #16017 ist eine Antwort auf Beitrag #15988] Di, 11 Mai 2021 15:10 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 452
Registriert: August 2012
Hallo,

ich suche Serviceunterlagen, Schaltpläne für folgende Becker Geräte:

Becker Europa Cassette electronic 730 (sieht dem Grand Prix 761 sehr ähnlich)
Becker Europa 2000 (BE1100)

Beim RM.org und Elektrotanya habe ich nichts gefunden.

M.f.G.
Aw: Becker Grand Prix kaputt? [Beitrag #16018 ist eine Antwort auf Beitrag #16017] Di, 11 Mai 2021 19:24 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Nach einem Schaltplan für den Gerätetyp 730 habe ich kürzlich im Netz erfolglos gesucht und habe die Reparatur dann nach dem Plan eines ähnlichen Gerätes erledigen können. Soweit ich mich erinnere, war es das Modell Grand Prix Cassette electronic Kurier 761. Den Schaltplan dafür gibt es bei rm.org.

Auch für das Gerät Europa 2000, das es unter mehreren Typennummern gibt, ist mir kein Schaltplan im Netz bekannt. Vielleicht hilft der Plan des ähnlich aussehenden Modells Mexico 2000 CC, Type 1430, weiter, diesen gibt es bei elektrotanya.

Lutz
Aw: Becker Grand Prix kaputt? [Beitrag #16020 ist eine Antwort auf Beitrag #16018] Di, 11 Mai 2021 22:54 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 452
Registriert: August 2012
Hallo Lutz,

danke für die Information, die Unterlagen für den 761 findet man weiter oben im Thread. Den Mexico 2000 CC habe ich mir angesehen, der paßt aber nicht so gut, da er keine NF-Endstufe (Lautsprecherausgang) hat. Der Grand Prix 2000 würde besser passen (2 statt4 Lautsprecherausgänge), für den findet man wieder keine Unterlagen.

M.f.G.
Aw: Becker Grand Prix kaputt? [Beitrag #16021 ist eine Antwort auf Beitrag #16020] Di, 11 Mai 2021 23:34 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 452
Registriert: August 2012
Hallo,

habe die Unterlagen für ein Europa 2000 Typ 1241 für 5$ hier heruntergeladen:

https:// www.manualscenter.com/index.php?main_page=advanced_search_re sult&keyword=Becker+2000

Das ist auch nicht die genaue Version (BE1100), dürfte aber helfen.

M.f.G.
Aw: Becker Grand Prix kaputt? [Beitrag #16026 ist eine Antwort auf Beitrag #16021] Mi, 12 Mai 2021 18:19 Zum vorherigen Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 408
Registriert: Februar 2013
Ort: östliches Niedersachsen
Die Serviceunterlage für den Gerätetyp 1100 gibt es z.B. hier:
https://www.owner-manuals.com/index.php?main_page=advanced_s earch_result&brand=BECKER&keyword=1100
https://www.manuals-in-pdf.com/index.php?main_page=advanced_ search_result&search_in_description=1&f=header&k eyword=1100&x=0&y=0&brand=BECKER

Lutz
Vorheriges Thema: Grundig 7062
Nächstes Thema: Philips Schaltung - UKW Tuner & Endstufe ECL86
Gehe zum Forum:
  


aktuelle Zeit: Fr Sep 17 17:04:50 CEST 2021