Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Kommerzielle Geräte » Messtechnik » Tektronix 549 Bild komplett 'grün' (Bild nur komplett 'grün' / Kein Strahl)
Tektronix 549 Bild komplett 'grün' [Beitrag #15709] So, 28 Februar 2021 22:33 Zum nächsten Beitrag gehen
Arnd ist gerade offline  Arnd
Beiträge: 1
Registriert: Februar 2021
Hallo an alle,

nachdem ich mein gutes altes Tektronix 549 nach etlichen Jahren mal wieder aus dem Keller geholt habe (Corona machts möglich), zeigt dieses nach dem Einschalten und dem üblichen 'klack' leider nur einen komplett 'grünes' Bild.
Wenn ich in den 'Speicherbetrieb' schalte wird der entsprechende Bereich dunkel.
Bekomme sonst nichts zur Anzeige.

Hat das Problem schon mal jemand gehabt?

Viele Grüße,
Arnd

/Forum/index.php?t=getfile&id=9434&private=0
/Forum/index.php?t=getfile&id=9435&private=0

[Aktualisiert am: So, 28 Februar 2021 22:35] vom Moderator

Den Beitrag einem Moderator melden

Aw: Tektronix 549 Bild komplett 'grün' [Beitrag #16286 ist eine Antwort auf Beitrag #15709] So, 12 September 2021 10:20 Zum vorherigen Beitrag gehen
wellenkino ist gerade offline  wellenkino
Beiträge: 163
Registriert: Dezember 2012
Ort: Biedenkopf
die Speicherschicht der Bildröhre läd sich mit der Zeit statisch auf, es ist völlig normal daß der nach dem Einschalten grün ist oder grüne flecken zeigt die langsam kleiner werden.
Im Storagebetrieb sollte man das ein oder 2x löschen, dann soll er dunkel sein, auch im Normalbetrieb.
Nun schalte mal um nach Normalbetrieb und erhöh die INTENS ob da was kommt.
Wenn da nichts ist kann es übrigends auch an der POS horizontal oder vertical liegen, die macht der Einschub. Also auch da erstmal grob auf mitte.

Im Fall eines Falles ist Hilfe und auch das Manual verfügbar.


wenn ein Radio 20 Pfund wiegt ist es erwachsen.
Vorheriges Thema: Systron Donner M7C 50A Netzgerät
Nächstes Thema: Neuberger RPM 370
Gehe zum Forum:
  


aktuelle Zeit: Fr Sep 17 16:35:08 CEST 2021