Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » TV und Video » Graetz Kurfürst F171 (Bildfehler)
Graetz Kurfürst F171 [Beitrag #15797] Sa, 27 März 2021 16:06 Zum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo miteinander,

ich habe momentan die Radio Fernsehkombination Graetz Kurfürst F171 in der Mache.
Das Radio und der Fernsehton sind wieder einwandfrei, der Zeilentrafo arbeitet wie er soll und die Bildröhre ist Gott sei Dank auch noch gut.
Mein Problem ist aber, daß das Fernsehbild einfach keine Zeilensynchronistion zulässt.
Ich habe schon ziemlich alle Kondensatoren gewechselt und einige Bauteile überprüft.
Komme jedoch leider nicht dahinter, woran es noch liegen soll.
Meine Frage ist, hat jemand da Erfahrung, oder kann sonst weiterhelfen?
Da ich diese Geräte sehr liebe, wäre ich wirklich dankbar für jede Hilfe.
Ich darf vielleicht noch erwähnen, daß ich seit vielen Jahren dem Radiohobby verfallen bin und schon ein wenig Erfahrung sammeln durfte.

Beste Grüße Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15798 ist eine Antwort auf Beitrag #15797] Sa, 27 März 2021 20:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 448
Registriert: August 2012
Hallo Jürgen,
ist ein Oszilloskop vorhanden?

M.f.G.
Aw: Graetz Kurfürst F171 [Beitrag #15799 ist eine Antwort auf Beitrag #15798] Sa, 27 März 2021 21:08 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 406
Registriert: Februar 2013
Ort: östliches Niedersachsen
Lässt sich der Horizontal-Oszillator mit L401 und R418 auf die Sollfrequenz bringen, so dass das Bild versucht, sich aufzurichten? Wenn nein, würde ich die Fehlersuche auf den Horizontal-Oszillator (Rö403 und Umgebung) konzentrieren.

Synchronisiert die Vertikalablenkung? Ich weiß, das ist schwer zu erkennen, wenn die Horizontalablenkung nicht synchronisiert. Aber es liefert Hinweise auf den möglichen Fehlerort: Wenn die Vertikal-Synchronisation arbeitet, würde ich die Phasenvergleichs-Schaltung (Gl401/Gl402 und Umgebung) genauer anschauen, anderenfalls das Amplitudensieb (Rö401/Rö402a und Umgebung), die Störaustastung (Rö408b und Umgebung) und die getastete Regelung (Rö209a und Umgebung).

Mit einem Oszi klappt die Fehlersuche natürlich viel besser.

Lutz
Aw: Graetz Kurfürst F171 [Beitrag #15805 ist eine Antwort auf Beitrag #15799] So, 28 März 2021 17:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Lutz,

zunächst herzlichen Dank für die schnelle und ausführliche Nachricht!
Ein Oszi ist leider nicht vorhanden.
Ich habe also heute mit L401 versucht, das Bild zu korrigieren.
Und tatsächlich macht es den Versuch, sich aufzurichten.
Wenn ich den Schraubendreher (mit Metallspitze) in L401 belasse, ist das Bild sogar da!
Jedoch lässt sich das per Verstellung an L401 nicht wirklich korrigieren.
Aber zumindest ist man ja schonmal an der scheinbar richtigen Stelle.
Rö403 ist übrigens neuwertig.
R418 habe ich übrigens nicht eindeutig finden können, ich vermute aber, es ist eines der vier Potis oben links am Chassis?
Bin gespannt, wie es weitergeht und wir den "Fürsten" bildmässig wieder hinbekommen.
Ich muss ehrlicherweise auch betonen, daß ich kein professionelles Wissen habe, was die Fernsehtechnik angeht.
Es ist so,daß ich mir mein Wissen über die Jahre selbst angeeignet habe und früher auch keinen Schaltplan lesen konnte.
Hoffentlich schreckt das jetzt nicht ab, wollte nur ehrlich bleiben.
Deshalb wäre ein Oszi bei mir auch nicht ,oder noch nicht angebracht, da ich damit noch nicht umgehen kann.

Beste Grüße Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15807 ist eine Antwort auf Beitrag #15805] Mo, 29 März 2021 21:45 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 406
Registriert: Februar 2013
Ort: östliches Niedersachsen
Hallo Jürgen,

bitte Vorsicht mit einem Schraubendreher bei Ferritkernen. Erstens führt das Metall zu einer Verstimmung. Was aber viel schlimmer ist: Ferrit ist sehr spröde. Beim Verstellen mit einem Schraubendreher passiert es leicht, dass der Kern bricht. Dann lässt er sich nicht mehr verstellen. Die Reste aus dem Spulenkörper herauszubekommen, kann sehr schwierig sein. Zum Verstellen benutzt man am besten ein passend angefeiltes Holz- oder Kunststoffstäbchen.

Wenn man die Einstellung von L401 erreicht, bei der sich das Bild aufrichtet, sollte es stabil stehen bleiben. Wenn es das nicht tut, wird der Horizontaloszillator nicht synchronisiert.

Lief das Bild in senkrechter Richtung durch oder nicht? Wenn nein, würde ich die Phasenvergleichs-Schaltung untersuchen, ansonsten die Stufen davor (siehe mein Post von gestern). Ohne Oszilloskop ist so eine Fehlersuche aber eher Glückssache, weil man nicht feststellen kann, wo die richtigen Impulse vorhanden sind und wo nicht.

R418 ist ein Poti, das wahrscheinlich von außen zugänglich ist. Es dient, ebenso wie L401, zur Einstellung der Horizontalfrequenz, wobei L401 die Grobeinstellung und R418 die Feineinstellung ist. An dem Poti müsste etwas dranstehen wie Zeile, Zeilenfrequenz, Bildfang waagerecht oder Horizontalfrequenz, manchmal auch nur ein Bildschirmsymbol mit einem Pfeil, der nach links und rechts zeigt.

Lutz

[Aktualisiert am: Mo, 29 März 2021 21:47]

Den Beitrag einem Moderator melden

Aw: Graetz Kurfürst F171 [Beitrag #15808 ist eine Antwort auf Beitrag #15807] Di, 30 März 2021 07:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Lutz,

Du hast völlig recht, man kann natürlich die Abstimmung an L401 nicht mit einem normalen Scharaubendreher vornehmen.
Ich habe mein altes Abgleichbesteck wieder gefunden und damit die Abstimmung gut hinbekommen.
Das Bild sieht schon sehr gut aus, müsste nur noch fein abgestimmt werden.
Dazu habe ich mir früher ein altes Testbild auf den Bildschirm gelegt, damit ging es bei meinen Kurfürsten immer recht gut.
Es ist schwierig, ein 16:9 Bild auf dem 4:3 Bildschirm einzustellen.
Aber das bekomme ich wieder hin denke ich.
Ich habe mich wirklich sehr gefreut, daß ich Dank Deiner Hilfe gezielt an den Fehlerbereich herangehen konnte und nun soweit wieder eine funktionierende Kombination habe!
Da ich diese Geräte wie erwähnt früher auch schon hatte, musste ich mir wieder welche anschaffen, ich mag diese Kurfürsten einfach sehr.
Nun habe ich wieder vier Stück, die ich soweit wie mir möglich reparieren konnte.
Bei einem weiteren F171 ist im Radio und auch Fernsehbetrieb absolut kein Ton zu vernehmen.
Hier ist meine Vermutung, daß der Ausgangsübertrager defekt sein könnte.
Der Empfang als solches ist wie es die Abstimmanzeigen zeigen anscheinend vorhanden.
Leider bleibt der Bildschirm jedoch nur weiss, da ist also noch ein grober Fehler zu korrigieren.
Das wäre dann auch schon meine nächste Frage, wo müsste ich ansetzen?
Ich hoffe, es ist nicht unverschämt, schon gleich neue Fragen zu stellen?
Jedenfalls möchte ich mich an dieser Stelle herzlich für die schnelle und zielbringende Hilfe bedanken!!!

Gruß Jürgen

Aw: Graetz Kurfürst F171 [Beitrag #15809 ist eine Antwort auf Beitrag #15808] Di, 30 März 2021 10:37 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 448
Registriert: August 2012
Hallo,

einen Ausgangsübertrager kann man einfach auf Durchgang der Wicklungen mit dem Ohmmeter prüfen. Bei 4 vorhandenen Geräten kann man zum prüfen Video oder Audiosignal von 2 Geräten über Kreuz verbinden und so den Fehler eingrenzen. Achtung, beide Chasis müssen mit dem Nullleiter des Netzes verbunden sein!

M.f.G.
Aw: Graetz Kurfürst F171 [Beitrag #15823 ist eine Antwort auf Beitrag #15809] So, 04 April 2021 11:14 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo,

habe die beiden Übertrager mal verbunden, kein Erfolg, der Fehler muss woanders liegen.
Die Widerstände sind alle in Ordnung , habe ich durchgemessen.
Es scheint so, als hätte ich überhaupt keinen Empfang, das magische Band der EM84 reagiert auch nicht.
Die ECC85 habe ich geprüft, ist in Ordnung, die anderen Röhren werde ich noch prüfen.
Leider habe ich für mein Funke W18 nicht alle erforderilchen Prüfkarten.
Die Karte für die PCF80 und andere fehlen mir, vielleicht hat ja hier jemand diese Karte/n und könnte mir die hier als PDF oder so schicken?

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15826 ist eine Antwort auf Beitrag #15823] So, 04 April 2021 15:46 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 448
Registriert: August 2012
Hallo Jürgen,

in Jogis Röhrenbude findet man 2 Tabellen: Röhrentype-Kartennummer und Einstelldaten zur Kartennummer

http:// www.jogis-roehrenbude.de/Roehren-Geschichtliches/Roe-Pruefer /Funke-W18/W18.htm

die PCF 80 ist aber nicht dabei, evtl. die US-Version der PCF80 suchen.

M.f.G.
Aw: Graetz Kurfürst F171 [Beitrag #15833 ist eine Antwort auf Beitrag #15826] Mi, 07 April 2021 07:45 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo ocean-boy,
bin was die PCF80 angeht bei Jogi nicht fündig geworden,aber Danke für den Hinweis.
Kannte Jogis Röhrenbude von früher und habe Jogi auch mal persönlich getroffen.

Das Radioteil des Kurfürst Nr.2 spielt nun auch wieder einwandfrei, da lag ein dummer Fehler vor.
Ein sehr dünnes Kabel direkt oben am Chassis, wo man es kaum sehen kann hatte keinen Kontakt mehr zum Lötpunkt.

Mit dem Fernsehteil komme ich allerdings nicht weiter, der Ton ist auch dort einwandfrei, jedoch der Bildschirm bleibt nur weiss!
Die Kondensatoren sind soweit alle erneuert ud die Widerstände überprüft, Röhren zum Teil ebenfalls gegen gute getauscht.

Wo kann denn nun noch der Fehler liegen, viele Möglichkeiten habe ich ja nun nicht mehr?
Wer hat noch Kenntnisse zu diesem Fehler und kann Anregungen geben bitte?

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15834 ist eine Antwort auf Beitrag #15833] Mi, 07 April 2021 09:22 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 448
Registriert: August 2012
Hallo,

wenn der Ton funktioniert, wird der Empfangsteil funktionieren. Ohne Signal müßte aber ein Rauschen zu sehen sein oder ist eine Signalquelle angeschlossen? Evt. mal ein Foto vom Bild hier einstellen.

M.f.G.
Aw: Graetz Kurfürst F171 [Beitrag #15839 ist eine Antwort auf Beitrag #15834] Do, 08 April 2021 10:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
/Forum/index.php?t=getfile&id=9503&private=0Hallo,

ja, soweit empfängt der Fernsehteil ja auch, nur ebn der Schirm bleibt weiss.
Eine Signalquelle ist angeschlossen ja genau.
Hier mal ein Bild vom Schirm, allerdings sieht das auch auf dem Foto anders aus, ist sonst nur weiss komplett.

Gruß Jürgen

[Aktualisiert am: Do, 08 April 2021 21:41] vom Moderator

Den Beitrag einem Moderator melden

Aw: Graetz Kurfürst F171 [Beitrag #15844 ist eine Antwort auf Beitrag #15839] Do, 08 April 2021 21:59 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 406
Registriert: Februar 2013
Ort: östliches Niedersachsen
Wie schon geschrieben wurde: wenn der Ton vorhanden ist, funktioniert der Empfangsteil. Due Trennung von Bild- und Tonsignal erfolgt hinter dem Video-Demodulator (die Diode Gl 201), also ist bis dahin ein Signal vorhanden.

Hat der Helligkeitsregler einen Einfluss auf die Bildhelligkeit? Wenn ja, liegt der Fehler zwischen dem Video-Demodulator und der Kathode der Bildröhre, also im Bereich der Video-Endstufe (Röhre 206). Wenn nein, liegt der Fehler unmittelbar in der Ansteuerung der Bildröhre, im schlimmsten Fall ist die Bildröhre selbst defekt.

Lutz
Aw: Graetz Kurfürst F171 [Beitrag #15845 ist eine Antwort auf Beitrag #15844] Do, 08 April 2021 23:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1153
Registriert: Juni 2012
Ort: Riemerling

Hier noch der Schaltplan für all. Macht das Suchen und Nachvollziehen hoffentlich etwas einfacher!

/Forum/index.php?t=getfile&id=9504&private=0


Dirk Becker / Anode
Aw: Graetz Kurfürst F171 [Beitrag #15875 ist eine Antwort auf Beitrag #15845] Di, 13 April 2021 10:18 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo,
habe soweit die Bauteile um die Röhre 206 kontrolliert, konnte jedoch keine Fehler feststellen.
Der Helligkeitsregler hat Einfluss auf das Bild, dreht man jedoch zuviel, wird das Bild wieder dunkler.

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15876 ist eine Antwort auf Beitrag #15875] Di, 13 April 2021 10:20 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo "Anode",
besten Dank für den Schaltplan, sowas hilft natürlich immer.
Ich hatte mir den aber im Vorfeld schon besorgt, ansonsten ist die Fehlersuche ja kaum möglich.

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15886 ist eine Antwort auf Beitrag #15876] Di, 13 April 2021 22:57 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1153
Registriert: Juni 2012
Ort: Riemerling

Es gibt ihn auch in etwas ausführlicher Version im GFGF-Schaltplanservice. Ich wollte es möglichst vielen einfach machen hier mal hinein zu schnuppern.
Dar Fehler wird sehr wahrscheinlich, wie schon weiter oben beschrieben, um die Röhre 206 liegen. Die Auskopplung für das Amplitudensieb ist erst ganz am Ende zwischen PL83 (Anode) und der Kathode der Bildröhre über R405 (22k). Die PL83 wurde schon einmal getauscht bzw. geprüft?
Ansonsten würde ich, wenn kein Oszi vorhanden ist, mal die Anodenspannung der PL83 (Rö206) messen. Wie hoch ist diese? Ändert sich etwas am Bild und an der Anodenspannung der PL83, wenn man am Kontrastregler dreht? Bis kurz vor das Gitter der PL83 ist wahrscheinlich alles in Ordnung, sonst wäre kein Ton da. Das Kontrast Poti, sowie die Widerstände R231 und R232 sind auch Kandidaten, die für den Fehler in Frage kommen.


Dirk Becker / Anode
Aw: Graetz Kurfürst F171 [Beitrag #15901 ist eine Antwort auf Beitrag #15886] Do, 15 April 2021 07:39 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Dirk,
die Schaltpläne vom Schaltplanservice hatte ich mir bereits heruntergeladen.

Die Röhre 206 habe ich geprüft, zeigt sehr gute Werte.
Und die Widerstände etc. umd die PL83 sind auch in Ordnung.
Da ich nun vom F171 zwei Stück besitze, habe ich einfach einmal ein paar grundsätzliche Dinge verglichen.
Dabei stieß ich auf einen ganz gravierenden und für mich aussergewöhnlichen "Fehler".
Die Aufkleber auf dem Chassis waren schon werksseitig vertauscht, die PCF80 und die PL83 sassen am falschen Platz!
Ich steckte also die beiden Röhren um und schon war tatsächlich ein Bildsignal zu erkennen.
Über die Potis habe ich dann auch ein recht ordentliches Bild bekommen, was soweit ein riesiger Erfolg war.
Leider lässt sich das Bild erstens nicht gut justieren und vor allem kommt das Bild immer nach vorn, bis es völlig schwarz wird, sobald man versucht, die Helligkeit und den Kontrast etwas anzuheben.
Ich habe nun neue ECH81 und auch PL83 wie PCL82 gekauft, umd vor allem bei der ECH81 mit guten Emissionswerten arbeiten zu können.
Die ECH81 die ich noch im Fundus habe, sind triodenmäßig nicht besonders, ganze 0,5ma werden mir auf dem Funke W18 angezeigt.
Die Heptodenseite hat gute Emission.
Ich werde nach Erhalt einmal die entsprechenden Röhren wechseln.
Auf jeden Fall bin ich wirklich sehr dankbar für die Hilfe, die ich wieder einmal hier erfahren durfte und freue mich, daß die Kurfürsten soweit wieder laufen.
Der Rest sollte doch auch noch zu schaffen sein denke ich, würde mich natürlich auf weitere Anregungen freuen.

Beste Grüße Jürgen
/Forum/index.php?t=getfile&id=9546&private=0
  • Anhang: IMG_62042.jpg
    (Größe: 113.88KB, 338 mal heruntergeladen)
Aw: Graetz Kurfürst F171 [Beitrag #15906 ist eine Antwort auf Beitrag #15901] Do, 15 April 2021 18:11 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 406
Registriert: Februar 2013
Ort: östliches Niedersachsen
Wenn das Bild bei zunehmender Helligkeit in alle Richtungen größer wird, ist oft die Hochspannungs-Gleichrichterröhre am Zeilentrafo (bei diesem Gerät eine EY86) verbraucht.

Lutz
Aw: Graetz Kurfürst F171 [Beitrag #15932 ist eine Antwort auf Beitrag #15906] Mo, 19 April 2021 13:36 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Lutz,
die EY86 ist nagelneu, habe sie persönlich ersetzt.
Was käme denn noch in Frage?

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15942 ist eine Antwort auf Beitrag #15932] Do, 22 April 2021 23:41 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Anode ist gerade offline  Anode
Beiträge: 1153
Registriert: Juni 2012
Ort: Riemerling

Oft ist bei den Graetz Geräten der End-1950er leider der Zeilentrafo defekt. Das könnte auch zu dem beschriebenen Fehler führen. Ab und an bekommt man die König Ersatztypen oder einen original Graetz Ersatz, die waren in späteren Jahren (mit Kunststoff anstatt Wachs/Paraffin-Isolierung) dann viel besser. Das Gute ist, dass auch die Zeilentrafos aus den frühen 1960er Jahren noch prinzipiell passen. Es gab dafür Umbauanleitungen für die Geräte. Wie sieht der Zeilentrafo denn aus? Kannst Du mal ein Bild einstellen?
Der König Ersatz müsste die Type ZTR67/500 sein. Zu diesem Trafo gibt es auch eine ausführliche Umbauanleitung, die ich meine auch mal hier gepostet habe, ich im Moment aber nicht finde.

Natürlich kann es auch ein anderes Problem sein, ich kann mir noch nicht ganz vorstellen, wie der Fehler aussieht. Du sagst, das Bild wird größer, sobald Du es heller stellst und dann wird es dunkel oder bricht die Ablenkung zusammen? Ton ist dauerhaft vorhanden?


Dirk Becker / Anode
Aw: Graetz Kurfürst F171 [Beitrag #15955 ist eine Antwort auf Beitrag #15942] Di, 27 April 2021 07:17 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Der Zeilentrafo ist nach meinem Dafürhalten schon getauscht worden, er ist nicht mehr mit Wachs/Parafin isoliert.
Leider konnte ich eine Typenbezeichnung nicht finden, er sieht aber anders aus, als der originale.
Ich habe nochmal die PY83 und die ECH81, sowie die ECC81 getauscht, jedoch keine Änderung.
Wo findet man denn am besten noch Zeilentrafos für den Kurfürst?

Das Bild kommt wie gesagt beim "heller drehen" nach vorne und dann wird der Bildschirm dunkel.
Der Ton ändert sich nihct und ist weiterhin vorhanden.

Gruß Jürgen
/Forum/index.php?t=getfile&id=9572&private=0
  • Anhang: IMG_62092.jpg
    (Größe: 99.15KB, 252 mal heruntergeladen)
Aw: Graetz Kurfürst F171 [Beitrag #15956 ist eine Antwort auf Beitrag #15797] Di, 27 April 2021 07:56 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MonsieurTélévision
Beiträge: 258
Registriert: August 2012
Ort: Zuhause
Hallo Jürgen!
Ich hab jetzt nicht mehr alle Beiträge im Detail gelesen,
so wie ich Dich aber verstanden habe, besitzt Du mehrere
Geräte mit dem gleichen Chassis.
Wenn eins davon einwandfrei arbeitet, würde ich die Zeilentrafos
alle mal in dem reparierten Gerät testen, bzw. einen geprüften
Zeilentrafo in das Problemgerät einbauen.
Dann wären einige Verdächtige schon mal ausgeschlossen.

Auf Deinem letzten Bild ist die eingerissene Papierschlaufe
(Graetz-typisch) am Zeilentrafo zu erkennen.
Sie dient entweder zur Kabelführung oder als Halter eines
Kondensators.
Kann es sein, das etwas in der Schaltung fehlt oder falsch
angeschlossen wurde?
Wer sagt, das der Fernseher nach der letzten Reparatur (-versuch?)
überhaupt lief?
Manche Ablenkeinheiten enthalten Widerstände, diese sieht man
bei einigen Ausführungen nur nach dem Zerlegen!
Dein "Testbild" ist schon etwas sonderbar.....

Mir sind in meiner Sperrmüllpraxis schon so einige Geräte
begegnet, die mangelhaft aus Faulheit oder zwecks Reduzierung
der Lebensdauer entsprechend behandelt wurden.

Auch habe ich Fälle erlebt, wo bewußt einzelne Bauteile entfernt wurden,
Kerne verdreht oder Zerstörungen vorgenommen wurden, damit das
Gerät nicht mehr so einfach repariert werden kann.

Ich empfehle Dir daher, ein intaktes Gerät mit diesem nebeneinander
zu stellen und den Aufbau von jedem Bauteil der Ablenkstufen (Lage/
Position) zu vergleichen!

Mir hat man mal einen kleinen Elko rausgeschnitten und einen anderen einseitig
abgeschnitten. Motorboating und Synchronisationsstörungen waren das
Ergebnis.
Den Fehler fand 1978 keiner meiner gelernten Fernsehtechniker!!!!!

Ich fand den Fehler erst, als ich den gleichen Philips Raffael (Bj. 1956)
11 Jahre später noch einmal im Sperrmüll fand!
Ich habe die Chassis nebeneinander gelegt und die Bauteile verglichen.

Viel Erfolg!
Gruß,
MonsieurTélévision Rolling Eyes






Beam mich hoch Scotty, in Deutschland gibt es kein AM-Radio und kein 4/3 Fernsehen mehr!
Aw: Graetz Kurfürst F171 [Beitrag #15957 ist eine Antwort auf Beitrag #15956] Di, 27 April 2021 19:40 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
röhrenradiofreak ist gerade offline  röhrenradiofreak
Beiträge: 406
Registriert: Februar 2013
Ort: östliches Niedersachsen
Mitunter gab es aber auch Bestückungsvarianten, die zum Beispiel zur Anpassung an
- verschiedene Bildröhrentypen
- wichtige Bauteile (z.B. Zeilentrafos) von unterschiedlichen Herstellern
- unterschiedliche bedienungstechnische Ausstattung
dienten, oder auch Verbesserungen in der Serie darstellten. Das darf man beim Vergleichen nicht als fehlendes oder falsches Bauteil deuten. Wenn allerdings ein Bauteil offensichtlich abgekniffen wurde oder zusätzliche Bauteile vorhanden sind, die viel neuer sind als das Gerät und/oder unfachmännisch eingebaut wurden, ist das verdächtig. Oft lässt sich mit Hilfe des Schaltplans erkennen, welcher Zweck mit dieser Modifikation verfolgt wurde oder ob ein fehlendes Bauteil für die Funktion unverzichtbar ist.

Lutz
Aw: Graetz Kurfürst F171 [Beitrag #15958 ist eine Antwort auf Beitrag #15957] Mi, 28 April 2021 07:05 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Lutz,
die Bildröhren beider F171 sind gleich, hier sind dann wohl auch die unterschiedlichen Zeilentrafos auf diese Bildröhren abgestimmt.
Ich habe die Chassis beider Geräte mal an beide Bildröhren angeschlossen, das funktioniert natürlich, bis eben auf den genannten Fehler.
Ansonsten sind mir Unterschiede in der Bestückung bis jetzt nicht aufgefallen.

Danke und Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15959 ist eine Antwort auf Beitrag #15957] Mi, 28 April 2021 07:08 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MonsieurTélévision
Beiträge: 258
Registriert: August 2012
Ort: Zuhause
Da gebe ich Dir Recht Lutz.
Aber es gibt auch fehlerhafte Schaltpläne und Änderungen die erst
nach dem Druck der Unterlagen erfolgten, hier wurde dann der Ver-
tragshändler informiert, nicht aber der Kunde bei dem die Service-
Unterlagen im Gerät liegen!
Es wurde auch nicht jede Änderung richtig dokumentiert, zumal viele
auch nur in den Hauszeitschriften der jeweiligen Hersteller Erwähnung
fanden!
Aus diesem Grund sollte man in einem solchen Fall wie hier zunächst
das Chassis mit einem voll funktionsfähigen Gerät vergleichen.
Wenn Abweichungen auffallen, kann man sich bei deren Auffinden
immer noch hier im Forum über die Sinnhaftigkeit Auskunft holen.

Ich bin auch ein Graetz-Fan, den gleichen Kurfüst habe ich 1982
in Mönchengladbach im Sperrmüll gefunden, dann noch 2 in Düsseldorf,
die ich aber ausgeschlachtet habe.
Der aus MG überzeugt in seiner Klanggüte, Musiksendungen (Beat Club,
Musikladen, Disco, Plattenküche usw.) sind ein akustischer Genuß!

Da kann kein anderer Hersteller der Firma Graetz das Wasser reichen.

Per Zufall habe ich eben noch diese Reparaturhinweise gefunden:
http://www.magischesauge.de/MagischesAuge_Fernsehbereich_Gra etz_Kurfuerst_F171_150.htm

Kopf hoch, Wird schon werden! Smile

Gruß,
MonsieurTélévision Rolling Eyes


Beam mich hoch Scotty, in Deutschland gibt es kein AM-Radio und kein 4/3 Fernsehen mehr!
Aw: Graetz Kurfürst F171 [Beitrag #15960 ist eine Antwort auf Beitrag #15958] Mi, 28 April 2021 07:32 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Monsieur,

ich besitze zwar vier Kurfürste, jedoch zwei F171 und zwei F271, die Chassis bzw. die Bestückung der Bauteile sind hier ja unterschiedlich.
Den Zeilentrafo ausbauen und versuchsweise wechseln halte ich mir als letzte Option.
Die eingerissene Papierschlaufe habe ich bei dem anderen F171 nicht gesehen und ich konnte soweit zunächst nicht erkennen, daß dort etwas fehlt.
Ganz sicher lief der Fernseher wohl schon sehr lange nicht mehr, die Kondensatoren waren in desolatem Zustand.
Wie es früher wohl Usus war, wurde auch an diesem Gerät alles bis auf das letzte herausgeholt und immer wieder minimale Reparaturen ausgeführt.
Hier sind es z.b. einseitig abgekniffene Kondensatoren, die man an Ort und Stelle hängen ließ.
Auch Widerstände wurden getauscht, ein benötigter 150 K Widerstand wurde durch zwei 250 K Widerstände ersetzt, dies habe ich schon geändert.

Und ich kann nur bestätigen, daß man sich bei manchen Geräten einen Wolf sucht, weil jemand vieles verbastelt, oder etwas ausgebaut.
Ich habe schon mehrmals beide Geräte/Chassis verglichen, jedoch keine Unterschiede, bis auf den ZTR festgestellt, ich werde das aber noch mal wiederholen.
Irgendwo muss doch der Fehler stecken, ansonsten arbeiten Rundfunk und auch Fernsehteil einwandfrei.
Es wurmt mich natürlich und ich möchte endlich zum Ziel kommen und nicht das Gerät mit dem Fehler in die Ecke stellen.
Vielen Dank auch hier für die Hilfestellung!

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15961 ist eine Antwort auf Beitrag #15960] Mi, 28 April 2021 12:26 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MonsieurTélévision
Beiträge: 258
Registriert: August 2012
Ort: Zuhause
Hallo Jürgen!

Der 58er hat 90° Ablenkung, der 59er 110° Ablenkung! Also zwischen diesen
Modellen nicht die Zeilentrafos wechseln, ist so ohne weiteres nicht möglich.
Das gleiche gilt für die etwas andere Vertikalablenkung!
Du könntest aber mit wenig Aufwand die Ablenkeinheiten wechseln,
Stellung des Ionenmagneten beachten!
Das gleiche gilt für die Röhren der entsprechenden Stufen.
So kannst Du ausschließen, woran es nicht liegt!
Ganz einfach ist es wenn du die beiden Chassis wechselst!
Dann kannst Du die Bildröhre und die Ablenkeinheit gleichzeitig
überprüfen!!!!!

Und nun voran! Anfang Juni wird "Der Kommissar" im ZDF wiederholt,
bis dahin mußt Du fertig sein!

Ich besitze übrigens noch die F 291 Maharani Truhe, die Königin
vom Graetz! Außerdem den ersten Kurfürst von 1955, Sperrmüll
Düsseldorf 1996!

Gruß,
MonsieurTélévision Rolling Eyes


Beam mich hoch Scotty, in Deutschland gibt es kein AM-Radio und kein 4/3 Fernsehen mehr!
Aw: Graetz Kurfürst F171 [Beitrag #15962 ist eine Antwort auf Beitrag #15961] Mi, 28 April 2021 19:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
yehti ist gerade offline  yehti
Beiträge: 7
Registriert: Mai 2018
Moin!
Das Problem ist wahrscheinlich keins...
Graetz konnte schon Mitte der 60er Jahre keine Zeilentrafos für ältere Geräte mehr liefern.
Stattdessen gab es Umbausätze, die den aktuellen Zeilentrafo, ein Halteblech und ein paar Kleinteile enthielten.
Dabei wurde auch die EY86 gegen eine DY86 getauscht.
So ein Umrüstsatz ist in deinem Gerät verbaut, die EY ist dann völlig unterheizt.
Zum Nachprüfen:
Bei der DY ist die Heizwicklung um den Zeilentrafo nur eine Schlaufe, bei der EY sind es 3 Windungen.
Der Vorteil dabei ist:
Anstelle des absolut nicht zu bekommenden Originaltrafos ist da nun einer der häufigsten Trafos überhaupt verbaut:
König ZTR023 = SEL AT1118/72 = Philips AT2023-01, die Telefunkennummer hab ich gerade nicht zur Hand.
Ein paar dieser Umrüstanweisungen sind übrigens im Netz zu finden, außerdem finden sich im Service Vademecum 2 Umrüstanweisungen für ältere Geräte auf den Graetz-Trafo 68812 = ZTR67/500. (Außer F17 und F21, da ist es ein Philips-Trafo).
Gruß Gerrit

PS:Wenn das mit der Hochspannungsgleichrichterröhre korrekt sein sollte:
Bei manchen Geräten ist noch ein Widerstand in der Röhrenfassung der Hochspannungsgleichrichterröhre verbaut.
Aw: Graetz Kurfürst F171 [Beitrag #15963 ist eine Antwort auf Beitrag #15962] Mi, 28 April 2021 19:31 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Gerrit,

ich musste das natürlich gleich ausprobieren, nachdem ich Deine Nachricht gelesen habe.
Und........ ich werde wahnsinnig, das war der entscheidende Fehler, der eigentlich überhaupt keiner war, das Bild ist nun ausreichend hell und alles ist super!!!
Darauf wäre ich nun wirklich nicht gekommen, soviel Insiderwissen muss man erst einmal haben und die Umbauten kennen.
Ich bin jedenfalls nun erlöst und freue mich sehr, daß der Kurfürst endlich richtig läuft.
Wahrscheinlich werde ich heute abend auf dem Gerät länger fernsehen, einfach vor lauter Freude.
Nochmals ganz herzlichen Dank an alle, die mir hier von Anfang an sehr hilfreiche Tips und Anregungen gegeben haben!!!
Ganz sicher werde ich in den nächsten Tagen noch weitere Fragen zum Kurfürst stellen, ich hoffe auch da wieder auf Hilfe, die ich ganz sicher hier bekommen werde.

Danke und beste Grüsse Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15964 ist eine Antwort auf Beitrag #15963] Mi, 28 April 2021 19:35 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Monsieur Television,

Danke für den Tip mit dem Wechsel der Chassis.
Das hatte ich im Vorfeld aber auch schon gemacht, die Bildröhren sind beide noch recht gut und die Ablenkeinheiten soweit wohl auch.

Besten Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15965 ist eine Antwort auf Beitrag #15964] Mi, 28 April 2021 19:36 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Sorry, der Beitrag an Gerrit muss natürlich an Yethi gehen.
Das ist mir vor lauter Freude durchgegangen.

Gruß Jürgen
Aw: Graetz Kurfürst F171 [Beitrag #15996 ist eine Antwort auf Beitrag #15965] Do, 06 Mai 2021 07:02 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hier nun meine nächste Frage:
Ein weiterer Graetz Kurfürst, diesmal ein F271 hat noch einen Fehler.
Ich habe das Gerät schon vor ca. einem Jahr durchrepariert und alle lief wunderbar,
Eines Tages, als ich einmal wieder fernsehen wollte, bemerkte ich, daß das Bild doch ziemlich viel "Schnee" zeigte.
Bis heute habe ich nicht herausfinden können, wieso dieser Fehler auftrat und woran es liegt.
Da das Gerät ansonsten sehr gut läuft und auch optisch gut erhalten ist, ärgert mich natürlich dieser Fehler.
Vielleicht habt Ihr ja auch diesmal wieder gute Anregungen und Kenntnisse, die zum Erfolg führen.
Ich bin gespannt und habe auch einmal ein Bild angehängt.

Beste Grüße Jürgen
/Forum/index.php?t=getfile&id=9600&private=0
  • Anhang: IMG_02612.jpg
    (Größe: 58.17KB, 176 mal heruntergeladen)
Aw: Graetz Kurfürst F171 [Beitrag #16003 ist eine Antwort auf Beitrag #15996] Fr, 07 Mai 2021 14:00 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
MonsieurTélévision
Beiträge: 258
Registriert: August 2012
Ort: Zuhause
Na dann muß ich wieder rannnnnnnn! Very Happy

Sind die Röhren des Tuners und des ZF-Teils geprüft?
Sicherheitshalber den Satz Röhren aus einem gut funktionierenden
Kurfürst einsetzen.
Ist der Fehler dann immer noch da?

- Kontakte des Kanalwählers reinigen und Kontakte prüfen.
- Betriebsspannungen prüfen (Tuner/ZF).
- Verkabelung prüfen, manchmal bricht das Kabel (Antennenkabel?)
an einer Lötstelle.
- Chassis vorsichtig abklopfen auf Wackelkontakte: Bauteile, Kabel, Röhrenfassungen
- immer mit Spiegel arbeiten, damit man das Bild sieht.

Die Bildquelle mit ihrer Verkabelung ist doch in Ordnung!?!?

Schönes Wochenende damit! Very Happy Sad

Gruß,
MonsieurTélévision Rolling Eyes


Beam mich hoch Scotty, in Deutschland gibt es kein AM-Radio und kein 4/3 Fernsehen mehr!
Aw: Graetz Kurfürst F171 [Beitrag #16022 ist eine Antwort auf Beitrag #16003] Mi, 12 Mai 2021 07:06 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo Monsieur,

den Röhrensatz hatte ich bereits vollständig gegen gute und neue getauscht.

Abgeklopft habe ich alle sschon mehrmals ohne Erfolg.

Die Bildquelle ist in Ordnung, ich benutze sie ja auch ständig für andere Geräte.

Ich werde wohl das Chassis nochmal ausbauen und alles mit viel Licht und Adleraugen testen.
Leider muss das aber etwas warten, da momentan keine Zeit dafür bleibt.
Wie kontrolliere ich den die Betriebsspannung am Tuner und wie hoch muss die sein?

Gruß Jürgen und Danke für die Antwort.
Aw: Graetz Kurfürst F171 [Beitrag #16023 ist eine Antwort auf Beitrag #16022] Mi, 12 Mai 2021 09:47 Zum vorherigen Beitrag gehenZum nächsten Beitrag gehen
ocean-boy 204 ist gerade offline  ocean-boy 204
Beiträge: 448
Registriert: August 2012
Hallo,

um den Fehler einzugrenzen, kann man den Tuner mit einem vom guten Gerät tauschen. Den Pegel von der Bildquelle variieren, ob sich etwas ändert.

M.f.G.
Aw: Graetz Kurfürst F171 [Beitrag #16040 ist eine Antwort auf Beitrag #16023] Fr, 14 Mai 2021 07:04 Zum vorherigen Beitrag gehen
Oldtimer ist gerade offline  Oldtimer
Beiträge: 23
Registriert: März 2013
Hallo ocean-boy,

werde das mit dem Tunertausch gerne im Auge behalten, könnte natürlich auch daran liegen klar.
Danke und Gruß Jürgen
Vorheriges Thema: Röhrenfernseher Autovox Linea 1 / Hilfe benötigt
Nächstes Thema: PHILIPS Type D12T 105/02
Gehe zum Forum:
  


aktuelle Zeit: Fr Jul 30 13:36:19 CEST 2021