Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » Audiotechnik, Phono- und Bandgeräte » Tonbandgerät BG20 "Smaragd" (Problem mit Tonkopf)
Aw: Tonbandgerät BG20 "Smaragd" [Beitrag #11181 ist eine Antwort auf Beitrag #11180] Mo, 17 April 2017 10:15 Zum vorherigen Beitrag gehenZum vorherigen Beitrag gehen
Hörer ist gerade offline  Hörer
Beiträge: 131
Registriert: August 2014
Ort: Frankfurt am Main
Hallo Didi,

ich kann zwischen den Leitungen der Doppeladern des Tonkopfes Gleichstromwiderstände zwischen 5 und 45 Ohm messen- der Tonkopf ist wohl in Ordnung. Es fehlt aber der Fußpunkt gegen Masse, das sind nur Megohm- Werte.
Es gehen zwei abgeschirmte Doppelader- Paare und eine abgeschirmte Einzelader nach unten ins Gerät, die A/W- Umachaltung erfolgt wohl über Relais (man hört es klicken, wenn auf Aufnahme geschaltet wird), der Fehler liegt wohl dort unten, der Massepunkt wird evtl. über einen Relaiskontakt geschaltet. Die Elektronik des Gerätes ist noch völlig original, ich habe zur Inbetriebnahme die Netzspannung langsam hochgeregelt (die Elkos haben das verkraftet).

Haben Sie einen Schaltplan des BG20 Typ 8433.4, aus dem die Beschaltung des des Kopfes / A/W- Relais ersichtlich ist und auch die Kabelfarben eingetragen sind ?

Mit freundlichem Gruß


Ronald

 
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Vorheriges Thema: Masse (Gewicht) von Tonbandgeräten
Nächstes Thema: Dual EDS 1000 Probleme
Gehe zum Forum:
  


aktuelle Zeit: Mo Jan 18 02:49:40 CET 2021