Das GFGF-Forum
Das Forum der GFGF für Freunde der Funkgeschichte

Startseite » Röhrenradios und andere alte Empfänger » TV und Video » Philips TX400/500 (Probleme mit Tuner für Philips TX400/500)
Aw: Philips TX400/500 [Beitrag #14372 ist eine Antwort auf Beitrag #13880] Fr, 24 Januar 2020 13:35 Zum vorherigen Beitrag gehenZum vorherigen Beitrag gehen
Friedel ist gerade offline  Friedel
Beiträge: 2
Registriert: Januar 2020
Hallo Thomas,

ich klinke mich hier einmal ein... Ich bin gerade auch dabei einen TX400 aufzubauen, meiner ist ein TX400-01 der umgebaut wurde von 4-Kanal 75 Ohm auf 10+2 Kanal Trommeltuner (AT7530 / A3 695 88) 300 Ohm, von 1953. Auch dieser Tuner hat bereits die hohe ZF und passt eigentlich nicht zum TX400, alledings gab es eine Serviceanleitung von Philips die beschrieb wie man diese Tuner umbaut für die Verwendung in den TX400/TX500, diese leider nicht immer gut lesbare Kopie in niederländischer Sprache findest Du bei Frank Philipse:

https://frank.pocnet.net/instruments/Philips/HR/TV/hondehokk en/wijzigingen/wijzigingen.pdf

Ich vermute sehr, dass auch Dein Tuner auf diese Weise für den TX400 gängig gemacht wurde.

Ich möchte mein Gerät allerdings auch wieder auf 4 Kanal zurückrüsten, zumal die Umrüstung auf den Trommeltuner nicht wirklich sauber ausgeführt wurde, alles ist mehr oder weniger klapprig und gefällt mir gar nicht. Ob und wie diese Konfiguration funktioniert weiß ich nicht, ich kann das Gerät leider nicht testen da die Bildröhre Luft gezogen hat, hier suche ich auch noch eine funktionierende...

Grüße, Friedel
 
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Gelesene Nachricht
Vorheriges Thema: Entwicklung der Philips Fernseh Tuner
Nächstes Thema: Suche Schaltbild Schaub Lorenz Trilogie 1059
Gehe zum Forum:
  


aktuelle Zeit: Fr Mai 20 16:12:14 CEST 2022